Seat Leon FR 2009 - ABS, ESP lights on, Break light blinking

   #1  

sebadamus

Pirate
Joined
Sep 15, 2019
Messages
2
Reaction score
1
Location
Argentina
VCDS Serial number
LP/IP
Hi, newbie here... I started the car one night and this lights showed up. I went for a run anyway, hoping it is an autotest or something, but not... got this errors. Car is original, no modifications done.

I have checked the wheel speed sensors, logging each one on a text file while driving some blocks, they seem to work. Also checked the J104 connector, unplugged, clean and re-plugged, also checked ABS fuses (and every fuse from engine and left side)

Have checked http://wiki.ross-tech.com/wiki/index.php/01130 and http://wiki.ross-tech.com/wiki/index.php/01276.

I know years ago the dealer had to change the ABS electronic part (the J104 unit I think, that I have here in a drawer now) because that time I got actual dashboard lights on and also airbags and wheel lights)

I "think" the break fluid is getting really old, next thing would be replacing it and bleeding with vagcom, hoping this will solve the problem, but i would like to know what these errors are telling.

Thanks for the help,

Code:
[b]Removed.  Data from a clone/pirate copy of VCDS is not welcome here.[/b]
 
Last edited by a moderator:
   #3  

sebadamus

Pirate
Joined
Sep 15, 2019
Messages
2
Reaction score
1
Location
Argentina
VCDS Serial number
LP/IP
I apologize Uwe, did not knew the vagcom status, a friend of mine did the diagnose... will try to get a legitimate and re-register the forum. Thanks and sorry for the trouble.
 
  • Like
Reactions: Uwe
Top