Results 1 to 4 of 4

Thread: Problems with rough idle, lambda control bank1 vs bank2 is way off

  1. #1
    Verified VCDS User
    Join Date
    May 2018
    Location
    Norway
    Posts
    21
    Post Thanks / Like

    Problems with rough idle, lambda control bank1 vs bank2 is way off

    Hey!
    I got an issue with my 2.7 biturbo BES engine.
    At idle my lambda values are waaay off. Even when im driving with some boost i can see that the lambda control bank1 and 2 is far away from eachother. I have not been able to log this yet.
    As you can see from my screenshot below, under group 031, the specified voltage for bank1 is somehow similar to the actual voltage on bank2. And visa verca for the other bank.
    Is it possible to connect the lambda to the wrong connector in the wiring harness?



    My coils and spark plugs are brand new, installed them last week to hopefully eliminate the problem
    No faultcodes on the ECU, and no misfires.
    Any suggestions?
    Last edited by Znippie; 04-23-2019 at 08:18 AM.

  2. #2
    FoRT jyoung8607's Avatar
    Join Date
    Feb 2014
    Location
    Cincinnati, OH
    Posts
    2,292
    Post Thanks / Like
    Quote Originally Posted by Znippie View Post
    As you can see from my screenshot below, under group 031, the specified voltage for bank1 is somehow similar to the actual voltage on bank2. And visa verca for the other bank.
    Is it possible to connect the lambda to the wrong connector in the wiring harness?
    Heh, it's been done before, seen here more than once. Switching them is an easy test, why not try it?
    Silence gives consent.

  3. Likes Uwe liked this post
  4. #3
    Ross-Tech Employee Jef's Avatar
    Join Date
    Jan 2014
    Location
    HQ
    Posts
    1,844
    Post Thanks / Like
    Jef
    Ross Tech Support Team, Alpha Squad
    Auto-Scan, learn it, love it, live it... then check the fuses.

  5. Likes Uwe liked this post
  6. #4
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    15,329
    Post Thanks / Like
    Trace the circuit's using WD and verifying sensor locations.
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •