Page 6 of 6 FirstFirst ... 456
Results 51 to 53 of 53

Thread: 2017 Audi Q7 Developer Mode

  1. #51
    Verified VCDS User
    Join Date
    Oct 2016
    Location
    UK
    Posts
    34
    Post Thanks / Like
    Engineering Menu is defo Menu, Centre Push Button and Top Left, tried 3 times and all with the same results
    Restart is Menu, Centre and Top Right, checked 3 times
    Hidden Menu, none of the key combinations work, in addition to this I have tried Menu, Centre and Bottom Left and Menu, Centre and Bottom Right, with no effect, this is a complete new set up and cant find anything on it.

    is there anything I can try to help gain the knowledge but to ultimately find the solution for all other A7 users, I have a lot of extras on the car from advanced tech pack etc, would this have an effect on it ?


    thanks
    Last edited by satpat2; 04-01-2017 at 02:42 PM.

  2. #52
    Verified VCDS User
    Join Date
    Oct 2016
    Location
    UK
    Posts
    34
    Post Thanks / Like
    Hey Folks

    Great work, I can now confirm back and the bottom left of the silver keys gets you into the hidden green menu, it's changed dramatically, so can't see anywhere to do mods but we are progressing, thank you folks

  3. Likes Eric, Uwe, Dana, dan555 liked this post
  4. #53
    Verified VCDS User
    Join Date
    Jun 2018
    Location
    Germany
    Posts
    9
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    Well, I was going to split this into a new thread, but the (relatively) new version of the forum software is giving me fits..
    Thank you ! - I will put the scan into this thread so everything is there.

    EDIT----oops you were faster

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •