Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Facelift A3 8V - Visual Parking display

  1. #11
    Verified VCDS User
    Join Date
    Feb 2014
    Location
    Romania
    Posts
    50
    Post Thanks / Like
    My bad. Sorry. We talking on different midels 8v vs 7v fl. If you have only rear sensor on ops will show in red the front sensors.
    http://www.stemei.de/pages/coding/audi-a3-8v.php

  2. #12
    Verified VCDS User
    Join Date
    Feb 2017
    Location
    UK
    Posts
    4
    Post Thanks / Like
    I tried those steps again, this time using the security code, but still no luck.
    The security code was accepted, the long coding was accepted, but when I exited everything and tried putting it in reverse there's still no visual display.
    I don't understand why just the FL Audi's are different. Is it likely to be in there somewhere, but we just don't know which bits need changing, or is it never going to be possible?

  3. #13
    Verified VCDS User lala30's Avatar
    Join Date
    Mar 2015
    Location
    Croatia
    Posts
    83
    Post Thanks / Like
    Before FL use pDC unit 5Q0

    Facelift use 5QA

    And what you don't understand!

  4. #14
    Verified VCDS User
    Join Date
    Feb 2017
    Location
    UK
    Posts
    4
    Post Thanks / Like
    I'm not an expert on any of this. I just meant I don't know why they'd change the unit.
    So there's definitely no way it can be done with the 5QA then?

  5. #15
    Verified VCDS User lala30's Avatar
    Join Date
    Mar 2015
    Location
    Croatia
    Posts
    83
    Post Thanks / Like
    For now , is not possible

  6. #16
    Verified VCDS User
    Join Date
    Jul 2017
    Location
    Brazil - Sao Paulo
    Posts
    6
    Post Thanks / Like
    Hey Guys. Any news about this? I'm in the same situation. Thanks

  7. #17
    Verified VCDS User hadez16's Avatar
    Join Date
    Jun 2017
    Location
    Germany
    Posts
    603
    Post Thanks / Like
    What I've read about that topic is that MIB2 is the cause that it doesn't work anymore.
    All the Audi 8W plattform guys are also struggeling with it, not only A3 FL.

    Yet no solution on this afaik.

  8. #18
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    2,039
    Post Thanks / Like
    Quote Originally Posted by hadez16 View Post
    What I've read about that topic is that MIB2 is the cause that it doesn't work anymore.
    All the Audi 8W plattform guys are also struggeling with it, not only A3 FL.

    Yet no solution on this afaik.
    Not just Audi 8W - all MQB platform cars from whole of VAG.

  9. #19
    Verified VCDS User hadez16's Avatar
    Join Date
    Jun 2017
    Location
    Germany
    Posts
    603
    Post Thanks / Like
    For me it sounds some kind of unlogic that MIB2 does not respond to 4-Channel PDC signal regarding the OPS but to 8-Channel PDC?
    Someone will dig into it...unfortunately I have no MQB-FL or MLBevo car in access.

  10. #20
    Verified VCDS User
    Join Date
    Apr 2015
    Location
    Hong Kong
    Posts
    19
    Post Thanks / Like
    Any update ? My friend experienced as the same.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •