Page 4 of 4 FirstFirst ... 234
Results 31 to 40 of 40

Thread: VCDS 17.1 licencing issues on legitimate HEX_USB_CAN cable ...

  1. #31
    Ross-Tech Employee Eric's Avatar
    Join Date
    Jan 2014
    Location
    Lansdale, PA, USA
    Posts
    2,835
    Post Thanks / Like
    Version number?
    You ain't metal till you got a clutch pedal

  2. Likes Dana liked this post
  3. #32
    Verified VCDS User kuebk's Avatar
    Join Date
    Jun 2014
    Location
    Poland
    Posts
    33
    Post Thanks / Like
    Latest, 17.1.0.0.

  4. #33
    Ross-Tech Employee Dana's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    3,831
    Post Thanks / Like
    OK, Release 17.1.1 was uploaded on the 11th to address the concern (post #20) so please update and let us know if that isn't resolved.

  5. Likes Eric, kuebk, Uwe liked this post
  6. #34
    Verified VCDS User kuebk's Avatar
    Join Date
    Jun 2014
    Location
    Poland
    Posts
    33
    Post Thanks / Like
    Ooops, didn't notice that post. Was trying auto-update but it says there is nothing to update.

  7. Likes Dana liked this post
  8. #35
    Ross-Tech Employee Dana's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    3,831
    Post Thanks / Like
    OK, try a manual download from the website if it still shows 17.1.0 on the main screen.

  9. #36
    Verified VCDS User kuebk's Avatar
    Join Date
    Jun 2014
    Location
    Poland
    Posts
    33
    Post Thanks / Like
    That's what I did, will test for few days and let you know. Thanks!

  10. Likes Uwe, Dana liked this post
  11. #37
    Verified VCDS User aus's Avatar
    Join Date
    Dec 2014
    Location
    Tartu, Estonia
    Posts
    28
    Post Thanks / Like
    Quote Originally Posted by kuebk View Post
    Ooops, didn't notice that post. Was trying auto-update but it says there is nothing to update.
    Not to a this thread, but same problem here - since 16.4 I am not able to do automatic update. I just thought it was me, but seems like this has occurred in someone else's computer too.
    My motion is 4 motion
    Le VW Freaks
    - 4 guys who are in fond of what Volkswagen has to offer - OEM-retrofit, software updates, projects etc. Check our Facebook and webpage.

  12. Likes golfi_vend liked this post
  13. #38
    VCDS Distributor Boki Ar's Avatar
    Join Date
    Oct 2014
    Location
    Arandjelovac, Serbia
    Posts
    1,179
    Post Thanks / Like
    Then just download new version from here, please.

  14. Likes Uwe liked this post
  15. #39
    Verified VCDS User
    Join Date
    Mar 2016
    Location
    UK
    Posts
    178
    Post Thanks / Like
    I had this too on CAN Gateway Module 19 with 17.1.0 with Hex-Net (running latest firmware) on a Windows 7 x86 Laptop... Will test now on 17.1.1

    Thanks

    Andy

  16. #40
    Verified VCDS User
    Join Date
    Oct 2015
    Location
    Spain
    Posts
    8
    Post Thanks / Like
    Hello!
    From version 16.8 to me it happens exactly the same.

    You must open the VCDS and perform the test, you will check the license and say that it is not registered. Close the VCDS.
    Re-open it, run the connection test again, and then check the license.

    With these steps it works me correctly and the program validates OK!

    regards!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •