Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: HEX-NET WiFi Configuration Utility [Mac OS X]

  1. #11
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Lansdale, PA
    Posts
    197
    Post Thanks / Like
    OSX 10.8+ users may have issues due to Apple's Gatekeeper

    You will need to adjust your security settings to allow unsigned apps.
    https://www.my-private-network.co.uk...gned-apps.html

  2. #12
    Verified VCDS User kristokes's Avatar
    Join Date
    Mar 2014
    Location
    Houston
    Posts
    14
    Post Thanks / Like
    I already have that set to allow from anywhere. My issue is not with installing, rather with running/opening it.
    -Stokes

    13 Audi S4 | APR Stage 2+ Ultracharger w/ AWE track exhaust
    16 Audi SQ5 | APR Stage 1 w/ AWE touring exhaust

    PREV: 01 Audi TT 1.8TQM APR Stage 2 | 07 Audi A4 2.0TQM Unitronic Stage 3 | 12 VW Golf R UM Stage 2+

  3. #13
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Lansdale, PA
    Posts
    197
    Post Thanks / Like
    Have you tried running it via terminal?

    Download the JAR file to your desktop. Then Follow the instructions provided by jakematic. In the event an error occurs, terminal will display the error message.

    Quote Originally Posted by jakematic View Post
    Opened a terminal, cd to Desktop, and typed java -jar HexNetConfigV1.9.jar and it worked

  4. #14
    Verified VCDS User
    Join Date
    Feb 2014
    Posts
    6
    Post Thanks / Like
    My HEX-NET showed up in the JAR utility when I first got it, but now, it no longer does...I have a hard time getting it back into infrastructure mode, any suggestions?

  5. #15
    Verified VCDS User
    Join Date
    Feb 2014
    Location
    Vermont
    Posts
    74
    Post Thanks / Like
    Try plugging in the Hex-Net prior to opening the Jar Config Utility. You also should be able to toggle between Access Point and Infrastructure modes with a quick push of the little red button on the Hex-Net itself.

  6. #16
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Lansdale, PA
    Posts
    197
    Post Thanks / Like
    What version of OSX? What version of Java?

    Open the JAR utility using the command line instructions. This will give us more info to why it isn't seeing the HEX-NET.

  7. #17
    Verified VCDS User
    Join Date
    Feb 2014
    Posts
    6
    Post Thanks / Like
    Mine worked again after rebooting the host computer.

  8. #18
    Verified VCDS User kristokes's Avatar
    Join Date
    Mar 2014
    Location
    Houston
    Posts
    14
    Post Thanks / Like
    Quote Originally Posted by Santos View Post
    Have you tried running it via terminal?

    Download the JAR file to your desktop. Then Follow the instructions provided by jakematic. In the event an error occurs, terminal will display the error message.
    I got this error message…

    Error: Unable to access jarfile HexNetConfigV1.9.jar
    -Stokes

    13 Audi S4 | APR Stage 2+ Ultracharger w/ AWE track exhaust
    16 Audi SQ5 | APR Stage 1 w/ AWE touring exhaust

    PREV: 01 Audi TT 1.8TQM APR Stage 2 | 07 Audi A4 2.0TQM Unitronic Stage 3 | 12 VW Golf R UM Stage 2+

  9. #19
    Verified VCDS User
    Join Date
    Feb 2014
    Location
    NC USA
    Posts
    812
    Post Thanks / Like
    Quote Originally Posted by kristokes View Post
    Error: Unable to access jarfile HexNetConfigV1.9.jar
    Did you cd Desktop (or wherever the jar is) first ?
    Terminal defaults to your home directory

  10. Likes Santos liked this post
  11. #20
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Lansdale, PA
    Posts
    197
    Post Thanks / Like
    That message will appear if the jar file is not in the same directory as the command.

    Which directory did you save the Jar file to?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •