Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: vw polo 9n fault codes 17812 and 17847

  1. #1
    Verified VCDS User
    Join Date
    Feb 2015
    Location
    UK
    Posts
    16
    Post Thanks / Like

    vw polo 9n fault codes 17812 and 17847

    Code:
    Chassis Type: 9N (9N - VW Polo (2002 > 2010))
    Scan: 01 02 03 08 09 15 17 19 25 37 44 45 46 56 76
     
    VIN: WVWZZZ9NZ2Y089215   Mileage: 232500km-144468miles
    -------------------------------------------------------------------------------
    Address 01: Engine        Labels: 036-906-034-APE.lbl
       Part No: 036 997 034 
       Component:  MARELLI 4MV        5948  
       Coding: 00071
       Shop #: WSC 00194  
       VCID: 59B9692BC369938A87-4B32
       WVWZZZ9NZ2Y089215     VWZ7Z0B4857970
    
    2 Faults Found:
    17812 - EGR System 
                P1404 - 35-00 - Basic Setting not Performed
    17847 - Potentiometer for EGR (G212) 
                P1439 - 35-00 - Error in Basic Setting
    Readiness: 1110 0101
    
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes        Labels: 6Q0-907-37x-ABS2.lbl
       Part No: 6Q0 907 379 E
       Component: ABS FRONT MK60      0103  
       Coding: 0001097
       Shop #: WSC 00788 785 00200
       VCID: 3F8DA7B36D0D5DBA99-5122
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 08: Auto HVAC        Labels: 6Q0-820-045.lbl
       Part No: 6Q0 820 045 
       Component: Klimaanlage        X0840  
       VCID: 6ADB26E7160F08121E-5140
    
    8 Faults Found:
    01596 - Motor for Outside/Recirculated Air Flap (V154) 
                30-00 - Open or Short to Plus
    01596 - Motor for Outside/Recirculated Air Flap (V154) 
                29-10 - Short to Ground - Intermittent
    01271 - Positioning Motor for Temperature Flap (V68) 
                41-10 - Blocked or No Voltage - Intermittent
    01271 - Positioning Motor for Temperature Flap (V68) 
                28-10 - Short to Plus - Intermittent
    01596 - Motor for Outside/Recirculated Air Flap (V154) 
                29-10 - Short to Ground - Intermittent
    01596 - Motor for Outside/Recirculated Air Flap (V154) 
                28-10 - Short to Plus - Intermittent
    01596 - Motor for Outside/Recirculated Air Flap (V154) 
                55-00 - Adaptation Not Successful
    01317 - Control Module in Instrument Cluster (J285) 
                79-00 - Please Check Fault Codes
    
    -------------------------------------------------------------------------------
    Address 09: Cent. Elect.        Labels: 6Qx-937-049-B.lbl
       Part No: 6Q1 937 049 B
       Component: BORDNETZ-SG.        1S31  
       Coding: 25758
       Shop #: WSC 00788  
       VCID: 3A7BD6A7262F7892AE-5122
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 15: Airbags        Labels: 6Q0-909-605-VW5.lbl
       Part No: 6Q0 909 605 S
       Component: 09 AIRBAG VW5  03   0007  
       Coding: 12345
       Shop #: WSC 00788  
       VCID: 479DBF5365DD157A21-5140
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 17: Instruments        Labels: 6Q0-920-xxx-17.lbl
       Part No: 6Q0 920 900 
       Component: KOMBI+WEGFAHRSP VDO V11  
       Coding: 01441
       Shop #: WSC 00000  
       VCID: 6BD523E319F5111A65-5140
       WVWZZZ9NZ2Y089215     VWZ7Z0B4857970
    
    No fault code found.
    
    --------------------------------------------------
    hi i have a vw polo 2002 1.4 engine code bby.i replaced the egr valve and now i can not do the basic settings in the adaption status it reads error as well as the two fault codes please see the scan report,no matter what i do it comes up as error.i have done the adaptation as listed from the ross-tech wiki.the car failed the emission test,i must do the basic setting on the egr
    what am i doing wrong
    thanks in advance
    Last edited by Uwe; 09-02-2016 at 05:51 PM. Reason: CODE tags

  2. #2
    Verified VCDS User
    Join Date
    Mar 2016
    Location
    Netherlands
    Posts
    120
    Post Thanks / Like
    Check g212, is the connector ok? Are the terminals ok? Good 5v and ground?

  3. #3
    VCDS Distributor Boki Ar's Avatar
    Join Date
    Oct 2014
    Location
    Arandjelovac, Serbia
    Posts
    1,213
    Post Thanks / Like

    Lightbulb

    Hi Rock, download new version 16.8.1 if You have not already.

    http://www.ross-tech.com/vcds/download/current.php

  4. #4
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    26,906
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by Boki Ar View Post
    Hi Rock, download new version 16.8.1 if You have not already.
    http://www.ross-tech.com/vcds/download/current.php
    On that old 9N Polo, there's no rush.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  5. Likes Boki Ar, Jack@European_Parts liked this post
  6. #5
    Verified VCDS User
    Join Date
    Feb 2015
    Location
    UK
    Posts
    16
    Post Thanks / Like
    hi and thanks for the advise.yes the connector is good,volt is 5volts signal. good ground,i did download the latest version of vcds,
    what i did was clean and put back the original egr valve and i have got the emissions down so will pass the mot but i still have the fault code 17812 i can still not do the basic settings/adapt the original egr valve says ERROR.
    The readings i get in emission reducing IN MEASURING BLOCK 074. MIN-POSITION 0.62V,MAX-POSITION 0.95V,POTENITIOMETER VOLTAGE ACTUAL 1.004V,ADAPTATION STATUS ERROR.
    What is the solution,it would be good to get the adaptation working and to say ok
    many thanks again to the people for the tips and advise

  7. #6
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    18,565
    Post Thanks / Like
    Did you try the basic setting for the EGR in function 04?
    You should manually exercise the EGR.
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  8. #7
    Verified VCDS User
    Join Date
    Feb 2015
    Location
    UK
    Posts
    16
    Post Thanks / Like
    hi jack function 04 no i have not done that can you give more detail please i go to measuring block 074 then switch to basic settings.funny thing is i never had that fault code 17812 ever until i changed the egr valve the car drives very well i have serviced the car it is a solid car starts first time every time,if i could do the basic settings on the egr valve and clear the fault code would be great

  9. #8
    VCDS Distributor
    Join Date
    Feb 2014
    Location
    Denmark
    Posts
    1,928
    Post Thanks / Like
    Try this:
    Ign. ON - Engine OFF:
    [Basic Settings-04] > [074] > Wait until field 4 change from ON to Syst. Ok. (Maybe this one is not available)

    Engine running:
    [Basic Settings-04] > [075] > Increase rpm slowly from idle up to the state where field 4 change from OFF to ON >
    Let engine run idle until field 4 shows Syst. Ok.

    Maybe you must use the button [ON/OFF/Next], test first without.

  10. Likes Jack@European_Parts, Uwe liked this post
  11. #9
    Verified VCDS User
    Join Date
    Feb 2015
    Location
    UK
    Posts
    16
    Post Thanks / Like
    hi good and bad news the good the egr says syst ok/adp ok the bad i have a new fault code 16555 fuel trim bank1 p0171-35-00-system too lean goto measuring block 033{fuel trim} i get bank 1 lambda control + 25% at idle should be between -10% to +10% + is lean and - is rich the engine is running weak lean.this has the old egr valve on but before the basic setting worked the car engine was fine and why i changed the egr valve in the first place i had this code 16786 egr flow excessive detected that has not come back.on the 074 measuring block emission reducing i get min-position 0.98v. max-position 3.86v.POTENITIOMETER VOLTAGE ACTUAL 1.398V,ADAPTATION STATUS ADP OK.Any ideas no mot now the hc will be high the car runs bad at idle hunting idle is unstable.The old egr is on the engine at the moment.

  12. #10
    Verified VCDS User
    Join Date
    Mar 2016
    Location
    Netherlands
    Posts
    120
    Post Thanks / Like
    Is the EGR stuck open, or did you forget a hose?

  13. Likes Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •