Page 6 of 6 FirstFirst ... 456
Results 51 to 52 of 52

Thread: Updated to Release 19.6 and Having Trouble? Read This Thread

  1. #51
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    2,536
    Post Thanks / Like
    There are several modules with "Status: OK 0000" but then shown as "Cannot be reached" - something isn't right here

  2. #52
    Verified VCDS User
    Join Date
    Aug 2019
    Location
    Russia
    Posts
    3
    Post Thanks / Like
    Quote Originally Posted by PetrolDave View Post
    There are several modules with "Status: OK 0000" but then shown as "Cannot be reached" - something isn't right here
    Modules ## 37, 56 and 77 are not "real", i.e. their functions is handled by 5F - Information Electr. (Discover Media). When I've tried to remove them from gateway's installation list - there was an "module incorrectly coded" error.
    But "Cannot be reached" on engine is a different story... I think it may be related to low battery charge... It discharged right after the scan, when I tried to start the vehicle with no success. I've recharged it but I think it's dying and I need to replace it ASAP.

    Can it be related to "Unsupported vehicle" error in 19.6.1? But why there's no such error in 19.6.0 and earlier versions? I've tried two versions (19.6.1 and 18.9.0 RUS) one after another, in one shot, with different results. Then, after battery recharging, I've tried 19.6.0, and it worked fine, like 18.9.0 before.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •