Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: Vw golf mk5 2007 1.6 fsi limp mode

  1. #31
    Verified VCDS User Gavra's Avatar
    Join Date
    Mar 2015
    Location
    Melbourne/Belgrade
    Posts
    191
    Post Thanks / Like
    I would advise to ban your current mechanic from your car. CORRECT spark plugs for your car is ONLY :
    BOSCH
    Spark Plug

    0 242 240 590
    Spark Plug

    Usage Numbers: FGR 6 HQE 0 and factory put BERU for first install
    Code:
    ERU
    Spark Plug ULTRA
     
    Z300
    Spark Plug
    
    Usage Numbers: 0002340123, 14 FGR-6 HQU, Z 300 
    Production status: Normal
    BERU Ultra The brand name spark plug in uncompromising OEM quality! All well-known international car manufacturers use Beru spark plugs and glow plugs in their vehicles. To retain this high quality level when servicing and repairing gasoline engines,we recommend using original Beru branded products when replacing the spark plugs. - Perfectly adapted to the individual engine- Consistent implementation of vehicle-specific OEM technologies- High level of recognition supports resale value - High supply rate of 97%- Demand-oriented ranges- Practical code number system
    Recommendation - When changing the spark plugs on vehicles with connector ignition coils, please replace the connector and use spark plug connector grease(ZKF 01 - Order No. 0 890 300 029) to fit the connector.

    TV= TeamViewer free run only app ,no need to install. But before you do that, replace spark plugs with correct one and then we will go further if required .

  2. Likes Uwe, Jack@European_Parts liked this post
  3. #32
    Verified VCDS User
    Join Date
    Jun 2016
    Location
    UK
    Posts
    32
    Post Thanks / Like
    Cool mate, i will order and replaced and then i will contact you, but after few weeks because from next week i will be away. Thanks Gavra, I'm really do appreciate for your help!

  4. #33
    Verified VCDS User
    Join Date
    Jun 2016
    Location
    UK
    Posts
    32
    Post Thanks / Like
    Hi everyone! Quick update.
    I replaced all fuel injectors,fuel rail, fuel rail sensor the problem still the same... few days ago replaced 1st lambda sensor was showing lean mixture, i was hoping that's will help but no...
    On vag com fuel pressure shows 60bars, some one told me on fsi engines supposed to be from 80 min to 120max bar, 100bar is perfect is it right? Im all ready change twice high pressure fuel pump... any ideas how increase fuel pressure? May be i just need new cam follower? But the old looks still fine...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •