Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: IMMOBILIZER END OF LINE Error

  1. #31
    Verified VCDS User Gavra's Avatar
    Join Date
    Mar 2015
    Location
    Melbourne/Belgrade
    Posts
    191
    Post Thanks / Like
    Please send PM to Jetta.

    It's not polite to advertise other tool which may can help especially if that same tool do not provide you assistance and you must ask on other place how to use it ......

  2. Likes mirkiaei liked this post
  3. #32
    Verified VCDS User
    Join Date
    May 2016
    Location
    IRAN
    Posts
    16
    Post Thanks / Like
    Quote Originally Posted by Gavra View Post
    Please send PM to Jetta.

    It's not polite to advertise other tool which may can help especially if that same tool do not provide you assistance and you must ask on other place how to use it ......
    Beg me your pardon. I delete the post.

  4. #33
    Verified VCDS User
    Join Date
    May 2016
    Location
    IRAN
    Posts
    16
    Post Thanks / Like
    Hi buddies,
    Jetta solved the problem. I send him the dump, he corrected and sent it back to me.
    I should mention that he worked on it for several hours and sent me the solution file pre to payment, I appreciate his trust too.
    Now the car is started without no blinking alarm, and I' ld like to thank all you guys here
    Last edited by mirkiaei; 06-09-2016 at 01:28 AM.

  5. Likes Uwe, jyoung8607, Jetta ,97 liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •