Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: IMMOBILIZER END OF LINE Error

  1. #11
    Ross-Tech Employee Sebastian's Avatar
    Join Date
    Feb 2014
    Location
    Magdeburg, Germany
    Posts
    1,947
    Post Thanks / Like
    Thank you for the clarification, that sure explains some of the weird PR-codes. FWIW, it never hurts to tell the full story up-front - usually saves us a lot of questions.

    Were the car(s) stored with the battery disconnected and/or did the battery die in the process and/or was completely discharged? Some of the ideas posted above may still apply, due to low voltage conditions it isn't impossible that the immobilizer information in the cluster was corrupted. In order to look at this closer, please provide the following information...

    #01 (Engine) > Adaptation - 10 > Channel 91 > What is the current Value?

    #17 (Instruments) > Meas. Values - 08 > Block 001, 002 & 003 > What are the current Values?
    Sebastian @ Ross-Tech.com // VCDS Rookie since 2003

    »Nichts erweitert das eigene Wissen mehr,
    als die Meinung eines Andersdenkenden.«

  2. Likes Uwe, mirkiaei liked this post
  3. #12
    Verified VCDS User
    Join Date
    May 2016
    Location
    IRAN
    Posts
    16
    Post Thanks / Like
    Quote Originally Posted by Sebastian View Post
    Thank you for the clarification, that sure explains some of the weird PR-codes. FWIW, it never hurts to tell the full story up-front - usually saves us a lot of questions.

    Were the car(s) stored with the battery disconnected and/or did the battery die in the process and/or was completely discharged? Some of the ideas posted above may still apply, due to low voltage conditions it isn't impossible that the immobilizer information in the cluster was corrupted. In order to look at this closer, please provide the following information...

    #01 (Engine) > Adaptation - 10 > Channel 91 > What is the current Value?


    #17 (Instruments) > Meas. Values - 08 > Block 001, 002 & 003 > What are the current Values?
    Thank you Sebastian,
    I'm back to home, will read the values tomorrow.
    Best regards,

  4. #13
    Professional User Jetta ,97's Avatar
    Join Date
    Apr 2014
    Location
    Dallas (McKinney) ,TX ,USA
    Posts
    696
    Post Thanks / Like
    Quote Originally Posted by Sebastian View Post
    Thank you for the clarification, that sure explains some of the weird PR-codes. FWIW, it never hurts to tell the full story up-front - usually saves us a lot of questions.

    Were the car(s) stored with the battery disconnected and/or did the battery die in the process and/or was completely discharged? Some of the ideas posted above may still apply, due to low voltage conditions it isn't impossible that the immobilizer information in the cluster was corrupted. In order to look at this closer, please provide the following information...

    #01 (Engine) > Adaptation - 10 > Channel 91 > What is the current Value?

    #17 (Instruments) > Meas. Values - 08 > Block 001, 002 & 003 > What are the current Values?
    On this car Need to go to 25 Immobilizer Meas. Values - 08 > Block 001, 002 & 003
    Master Technician for German cars
    Immobilizer/ECU
    /Cluster Programing (Used or NEW) and Key Programing
    Mk6 COLOR cluster in Mk5 -CLIK

    email : marinmm2001@gmail.com

  5. Likes mirkiaei liked this post
  6. #14
    Professional User Jetta ,97's Avatar
    Join Date
    Apr 2014
    Location
    Dallas (McKinney) ,TX ,USA
    Posts
    696
    Post Thanks / Like
    Like I said I know what happened here , had to dig in my old PC .

    Measuring block 003 files 4 will be 5.0 ( Malfunction in line mode(LED 4Hz)

    Last edited by Jetta ,97; 06-02-2016 at 12:03 AM.
    Master Technician for German cars
    Immobilizer/ECU
    /Cluster Programing (Used or NEW) and Key Programing
    Mk6 COLOR cluster in Mk5 -CLIK

    email : marinmm2001@gmail.com

  7. Likes mirkiaei, Uwe liked this post
  8. #15
    Verified VCDS User
    Join Date
    May 2016
    Location
    IRAN
    Posts
    16
    Post Thanks / Like

    Measured Data

    Hi,
    I read the channels:

    Code:
    Sunday,05,June,2016,14:04:09:37122
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 7 x86
    VCDS Version: 15.7.4.1
    Data version: 20160216
    www.Ross-Tech.com
    
    VIN: WV2ZZZ2KZ9X086586   License Plate: YARD
    
    Adaptation Channel 091:
    Stored value 4
    Test value ERROR
    
    Address 25: Immobilizer  (1T0 920 863 F)
    
    14:05:04 Group 001: System Status
      Yes  Engine Start permitted
      Yes  Engine (ECU) responds
      Yes  Key Status OK
      2.0  Number of adapted Keys
    
    14:05:04 Group 002: Key && Adaptation Status
      Yes  Variable Code authorized
      Yes  Key Status (Transponder Lock)
      Yes  Fixed Code authorized
      6.0  Immobilizer Status
    
    14:05:04 Group 003: Lock Times && System Status
      0.0  Lock Time Immobilizer
      0.0  Lock Time Engine
      0.0  Lock Time Transponder
      5.0  Immobilizer (LED) Status
    We have Abrites Tool too. I also used it to extract the 5-Digit PIN, then checked it within VCDS Security and it worked.
    Since the car is running, I have to work carefully, not harming the IMMO.
    Once again I appreciate your help.
    With regards.

  9. #16
    Verified VCDS User Gavra's Avatar
    Join Date
    Mar 2015
    Location
    Melbourne/Belgrade
    Posts
    191
    Post Thanks / Like
    Like I said I know what happened here , had to dig in my old PC .

    Measuring block 003 files 4 will be 5.0 ( Malfunction in line mode(LED 4Hz)
    He offered his help first , so I would suggest to install Team Viewer and send PM to Jetta

  10. Likes Jetta ,97 liked this post
  11. #17
    Verified VCDS User
    Join Date
    May 2016
    Location
    IRAN
    Posts
    16
    Post Thanks / Like
    Dear Jetta,
    I'm afraid I don't understand. Would you please kindly write a little more clearly. I really appreciate it.


    Quote Originally Posted by Jetta ,97 View Post
    Like I said I know what happened here , had to dig in my old PC .

    Measuring block 003 files 4 will be 5.0 ( Malfunction in line mode(LED 4Hz)


  12. #18
    Verified VCDS User
    Join Date
    May 2016
    Location
    IRAN
    Posts
    16
    Post Thanks / Like
    Dear Gavra, I don't understand. Jetta's first reply asks for the panel to be sent to him. The second reply gives no clue to me
    Quote Originally Posted by Gavra View Post
    He offered his help first , so I would suggest to install Team Viewer and send PM to Jetta

  13. #19
    Verified VCDS User Gavra's Avatar
    Join Date
    Mar 2015
    Location
    Melbourne/Belgrade
    Posts
    191
    Post Thanks / Like
    That's because dealer can not fix this ,only replace cluster

    Send him PM and maybe he can try to help you with other tool. VCDS can not be used at this stage to help you. And if you have really good tools and can read binary from your cluster no need to send it

  14. #20
    Verified VCDS User
    Join Date
    May 2016
    Location
    IRAN
    Posts
    16
    Post Thanks / Like
    As I mentioned before, we are importer, so I can replace it a new one, which costs hundred euros.
    About the tools: I have VCDS, and a Programmer.
    Do you guys mean that it's only possible by changing some binary values of the IMMO dump? No suggestion for solving the problem without removing IC from Dash Panel ?
    I hope you excuse me for so many question, but I have to convince my employer here
    Best regards

    Quote Originally Posted by Gavra View Post
    That's because dealer can not fix this ,only replace cluster

    Send him PM and maybe he can try to help you with other tool. VCDS can not be used at this stage to help you. And if you have really good tools and can read binary from your cluster no need to send it
    Last edited by mirkiaei; 06-07-2016 at 03:09 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •