Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: Infrastructure mode

  1. #31
    Verified VCDS User
    Join Date
    May 2014
    Location
    CO, USA
    Posts
    61
    Post Thanks / Like
    Quote Originally Posted by rucklet View Post
    I have tried with cable, bluetooth and wifi.
    I'm curious how you connected HEX-NET to the iPhone with either "cable" or "bluetooth"?

    I've connected mine quite happily (over WiFi of course) to an iPhone4S running 7.0.4 JB and stock connection sharing application with no issues. Do note that WiFi must be ON in order for the iPhone sharing to share over WiFi. If you turn sharing on via the Settings App it seems to prompt you to enable WiFi (when it's off) *BUT* if you enable sharing through CCControls or similar it does NOT. So you should enable sharing on the iPhone, confirm it's working with a PC or iPad or anything else and then see if HEX-NET connects.

    Richard

  2. Likes Uwe liked this post
  3. #32
    Verified VCDS User rucklet's Avatar
    Join Date
    Mar 2014
    Location
    Sweden
    Posts
    115
    Post Thanks / Like
    Quote Originally Posted by solomon View Post
    I'm curious how you connected HEX-NET to the iPhone with either "cable" or "bluetooth"?

    I've connected mine quite happily (over WiFi of course) to an iPhone4S running 7.0.4 JB and stock connection sharing application with no issues. Do note that WiFi must be ON in order for the iPhone sharing to share over WiFi. If you turn sharing on via the Settings App it seems to prompt you to enable WiFi (when it's off) *BUT* if you enable sharing through CCControls or similar it does NOT. So you should enable sharing on the iPhone, confirm it's working with a PC or iPad or anything else and then see if HEX-NET connects.

    Richard

    I wasn't clear, but what I meant was the 3 different ways to share internet over Iphone, wifi, bluetooth or the usb cable. The laptop connects fine to this "Iphone network" in all 3 ways. The Hex-net config utility also finds this "Iphone network" and seems to accept it. But when I choose it the hexnet shows this 0 0 0 0 all the time, I never get 3 green LED's It works now thanks to Santos on the normal home network, but not on the Iphone. I can't find any thing to change more than switching sharing on or off.

  4. #33
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Lansdale, PA
    Posts
    81
    Post Thanks / Like
    What app were you using to create the network?

  5. #34
    Verified VCDS User rucklet's Avatar
    Join Date
    Mar 2014
    Location
    Sweden
    Posts
    115
    Post Thanks / Like
    Standard Ios funcTion, no app.

  6. #35
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Lansdale, PA
    Posts
    81
    Post Thanks / Like
    weird, I used my HN for the better part of a year tethered with IOS. I have since moved to Android. I'll try with my Wife's iphone 5 tonight and see what i find.

  7. #36
    Verified VCDS User rucklet's Avatar
    Join Date
    Mar 2014
    Location
    Sweden
    Posts
    115
    Post Thanks / Like
    I'm connected to the Iphone network in wifi mode right now replying to this. It's a bit slower but it works, that's all. No changes has been made to the laptop and I don't get any question when connecting. I took a film how do I post it?
    Last edited by rucklet; 07-08-2014 at 04:35 PM.

  8. #37
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Lansdale, PA
    Posts
    81
    Post Thanks / Like
    upload to youtube. Then post the link here.

  9. #38
    Verified VCDS User
    Join Date
    Feb 2014
    Location
    NC USA
    Posts
    812
    Post Thanks / Like
    One thing I might suggest is to try configuring the HN wifi via AP mode.

    Press button on Hex-Net to switch to AP mode
    Join HNX-XXXXXX with your computer
    Connect via web browser to 192.168.0.1
    Login to HEX-NET
    Click [Options]
    Click [Network Options]

    At this screen delete your iPhone network by clicking on it (it will turn blue) and clicking [Delete profile]
    You should end up only with your home network and HNX-XXXXXX in the list; the rest should say "Not Configured"



    Click on a profile that says "Not Configured"
    Click on [Advanced profile config]

    At this screen, fill in your information making sure to use the ' instead of the ` or " and click [Submit]



    Then click on the profile, and click [Set as active profile]

    Wait for the mode to change, observe the lights and see if it connects to you iPhone.


    2012 A8L 4.2 Oolong/Titanium. Premium, LED, Driver assist, Rear seat comfort, Dual pane, Alcantara, Panorama

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •