Results 1 to 5 of 5

Thread: ABS and ESR lights etc

  1. #1
    Verified VCDS User
    Join Date
    Apr 2019
    Location
    New Zealand
    Posts
    3
    Post Thanks / Like

    ABS and ESR lights etc

    I have had a 2004 Touareg 3.6 T1 for awhile without too many problems. Unfortunately now I do! It all started after I replaced the rear rotors and disc pads as the car had failed its WOF (government safety check). That all went well and after I had started it up the ABS and ESR and Brake Workshop lights came up. The next day I started it and the ABS light etc had gone out and I went and got the WOF OK, so the brakes were working fine. The next day the ABS light etc were back and if cleared with the VCDS immediately come back. I read that the Touareg is particualry susceptible to low battery and I found that the battery fitted was too small and replaced it with a new correct battery. I also check the splices in the cable under the LHS carpet. This was perfectly dry and looked fine but I cut open the insulation and the wiring looked fine. I then cut back the cables and soldered them correctly, then retaping the the loom together so I am confident that is all OK. I also checked all fuses and all OK. I disconnected the ABS plug to the ABS and sprayed contact cleaner in it and the ABS unit connection. Both looked fine.At that point the VCDS scan was showing an intermittent electrical fault with the ABS pump and the scan now shows it as a fault.
    The scan also shows a G291 fault and the Running Gear fault has come up on the display. It does this occaisonally but goes away. The air suspension seems to work fine and I rebuilt the compressor, but it has not made any difference re Running Gear fault.
    I am mostly concerned about the ABS...but would like to get it all fixed. I have also (in desperation) flushed the brake fluid and used the VCDS to bleed the ABS...but I don't think the pump was running. So...it does point to a faulty ABS which seems like a bit of a coincidence that this all happened after I changed the rear brakes, which should have nothing to do directly with the ABS. I have bought a used ABS unit off Ebay (correct part) but have not attempted to replace it as yet, as it will be a last resort. Should I attempt plugging that into the loom (without plumbing it in) to see if the pump works/fault gone?
    Any help greatly appreciated! This is the latest scan with a fully charged battery:

    Code:
    Thursday,02,May,2019,11:22:41:56449
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64
    VCDS Version: 18.9.1.0 (x64)  HEX-V2 CB: 0.4437.4
    Data version: 20190114 DS296.0
    www.Ross-Tech.com
    
    
    VIN: WVGZZZ7LZ5D030828   License Plate: 
    
    
    
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------
    
    
    Chassis Type: 7L (7L - VW Touareg (2003 > 11/2006))
    Scan: 01 02 03 05 06 08 09 11 13 15 16 17 18 19 1C 22 29 32 34 36
              37 39 3C 46 47 55 56 57 64 65 68 69 6C 6D 6E 75 76 77
     
    VIN: WVGZZZ7LZ5D030828   
    -------------------------------------------------------------------------------
    Address 01: Engine        Labels: None
       Part No SW: 022 997 034 C    HW:             
       Component: MOTRONIC ME7.1.1G   0240  
       Coding: 0001133
       Shop #: WSC 00090 824 68145
       VCID: 176BCA3613906CAF4F7-5160
    
    No fault code found.
    Readiness: 0110 1101
    
    -------------------------------------------------------------------------------
    Address 02: Auto Trans        Labels: 09D-927-750.clb
       Part No: 09D 927 750 BN
       Component: AL 750 6A           0586  
       Coding: 0004136
       Shop #: WSC 00090 824 07852
       VCID: 7BA3F6860FF8A8CFCBF-5160
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes        Labels: 7L0-907-379-MK25.lbl
       Part No: 7L0 907 379 G
       Component: ESP ALLRAD MK25     0203  
       Coding: 0014594
       Shop #: WSC 31414 000 00000
       VCID: 3D27389E516C66FFB5B-5160
    
    1 Fault Found:
    01276 - ABS Hydraulic Pump (V64) 
                012 - Electrical Fault in Circuit
    
    -------------------------------------------------------------------------------
    Address 05: Acc/Start Auth.        Labels: 3D0-909-13x-05.lbl
       Part No SW: 3D0 909 135 N    HW: 5WK 470 21
       Component:    Kessy            6610  
       Revision: 66105312    Serial number: VWZ3Z0D1253565
       Coding: 0000232
       Shop #: WSC 31414 000 00000
       VCID: 303911AA963E9B972ED-5160
    
       Subsystem 1 - Part No: XXXXXXXXXXX 
       Component: ELV                 XXXX
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 08: Auto HVAC        Labels: 7L6-907-040.clb
       Part No: 7L6 907 040 H
       Component: CLIMAtronic R/L   X 3716  
       Coding: 0000020
       Shop #: WSC 31414 000 00000
       VCID: 353720BE695CBEBF7DB-5160
    
    1 Fault Found:
    01592 - Air Quality Sensor (G238) 
                010 - Open or Short to Plus
    
    -------------------------------------------------------------------------------
    Address 09: Cent. Elect.        Labels:. 7Lx-937-049-V1.clb
       Part No: 7L6 937 049 K
       Component:                     2703  
       Coding: 0105724
       Shop #: WSC 31414 000 00000
       VCID: 44D14D7A32861737FA5-5160
    
    2 Faults Found:
    00907 - Intervention load Management 
                000 -  - 
    01520 - Rain and Light Recognition Sensor (G397) 
                008 - Implausible Signal - Intermittent
    
    -------------------------------------------------------------------------------
    Address 15: Airbags        Labels: 3D0-909-601.lbl
       Part No: 3D0 909 601 E
       Component: 0B Airbag 8.4E+ H10 0951  
       Coding: 0012354
       Shop #: WSC 31414 000 00000
       VCID: 2517F0FED9FCCE3FCDB-5160
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 16: Steering wheel        Labels: 7L6-953-549.lbl
       Part No: 7L6 953 549 D
       Component: Lenksäulenmodul     3301  
       Coding: 0000031
       Shop #: WSC 31414 000 00000
       VCID: 40D9416A269E0B17DED-5160
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 19: CAN Gateway        Labels: 6N0-909-901-19.lbl
       Part No: 6N0 909 901 
       Component: Gateway K<>CAN      0101  
       Coding: 0000006
       Shop #: WSC 31414 000 00000
       VCID: 70B9D1AA56BEDB976ED-5160
    
    1 Fault Found:
    01304 - Radio 
                004 - No Signal/Communication
    
    -------------------------------------------------------------------------------
    Address 22: AWD        Labels: None
       Part No: 0AD 927 755 BE
       Component: TRANSFERCASE        0122  
       Shop #: WSC 00000 000 00000
       VCID: 7F5B02961BE0B4EFE77-5160
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 29: Left Light        Labels: 3D0-909-157.lbl
       Part No: 3D0 909 157 
       Component: EVG GDL+AutoLWR(l)  0001  
       Coding: 0000003
       Shop #: WSC 31414 000 00000
       VCID: 6695B7F2647A0527041-5160
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 34: Level Control        Labels: 7Lx-907-553-34.clb
       Part No: 7L0 907 553 F
       Component: LUFTFDR.-CDC- 3C3P1 3081  
       Coding: 0015521
       Shop #: WSC 31414 000 00000
       VCID: 363527B2745AB5A7741-5160
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 39: Right Light        Labels: 3D0-909-158.lbl
       Part No: 3D0 909 158 
       Component: EVG GDL+AutoLWR(r)  0001  
       Coding: 0000003
       Shop #: WSC 31414 000 00000
       VCID: 678BBAF663701C2F3F7-5160
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 46: Central Conv.        Labels: 7L0-959-933.lbl
       Part No: 7L0 959 933 E
       Component: GR HSG              0200  
       Coding: 0000069
       Shop #: WSC 31414 000 00000
       VCID: 3E253F925C6A7DE7AC1-4B1E
    
       Subsystem 1 - Part No: 7L0 959 701 C
       Component: Tuersteuergeraet FS 0201
    
       Subsystem 2 - Part No: 7L0 959 702 C
       Component: Tuersteuergeraet BF 0201
    
       Subsystem 3 - Part No: 7L0 959 703 
       Component: Tuersteuergeraet HL 0201
    
       Subsystem 4 - Part No: 7L0 959 704 
       Component: Tuersteuergeraet HR 0201
    
       Subsystem 5 - Part No: 7L0 907 719 
       Component:    Neigungssensor   0020
    
       Subsystem 6 - Part No: 7L6 951 171 
       Component: A  Innenraumsensor  0019
    
    1 Fault Found:
    00893 - Switch for Trunk Handle (E234) 
                007 - Short to Ground
    
    -------------------------------------------------------------------------------
    Address 68: Wiper Electr.        Labels: None
       Part No: 7L0 955 119 G
       Component: Front Wiper         2416  
       Coding: 0000004
       Shop #: WSC 31414 000 376832
       VCID: 3829298A7E4E43D766D-5160
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 76: Park Assist        Labels: Redir Fail!
       Part No: 7L0 919 283 F
       Component: 0E Einparkhilfe     1107  
       Shop #: WSC 00000 000 00000
       VCID: 392F2C8E45445ADF993-5160
    
    No fault code found.
    
    End----------(Elapsed Time: 09:14, VBatt start/end: 12.6V/12.7V)-----------
    Last edited by Uwe; 05-04-2019 at 09:40 AM. Reason: CODE tags

  2. #2
    Ross-Tech Employee Jef's Avatar
    Join Date
    Jan 2014
    Location
    HQ
    Posts
    1,862
    Post Thanks / Like
    http://wiki.ross-tech.com/wiki/index.php/01276

    I would suggest you load test the powers/grounds for the ABS module and verify there is no voltage drop issues. I've seen this kind of thing many times over where people toss ABS modules at the vehicle only to have the same 01276 fault code return. The root issue would be something like a poor mechanical fit of a fuse, terminal or ground location.

    Now having said that, if there is no voltage drop issue to be found, it is possible that in fact you have issues within the ABS module/pump itself.

    How much L&P do you have chilled right now?
    Jef
    Ross Tech Support Team, Alpha Squad
    Auto-Scan, learn it, love it, live it... then check the fuses.

  3. Likes Uwe, Jack@European_Parts, 2meke liked this post
  4. #3
    Verified VCDS User
    Join Date
    Apr 2019
    Location
    New Zealand
    Posts
    3
    Post Thanks / Like
    Thks Jef...but I think I might need something stronger than L&P ...
    I forgot to mention that I checked the grounds for the ABS and ECU under the cowl. Do you have any pinouts/voltages (or should it be the battery voltage?) for the ABS connector. VW have made it REALLY difficult to work on this. But such is life. So I can assume that the 01276 code relates to the ABS?

  5. #4
    Ross-Tech Employee Jef's Avatar
    Join Date
    Jan 2014
    Location
    HQ
    Posts
    1,862
    Post Thanks / Like
    Looks like T47b/1, T47b/4 and T47b/32 are powers and T47b/16 and T47b/47 are ground. Those are the points I would load test.

    Two suggestions... you might want to look into purchasing a "180 LOADpro" and I would also suggest you purchase access to the factory repair manual. Purchase the lowest priced option, then print to PDF everything bit of info you can get your hands on. When the account expires, you'll have PDF files for viewing at any time.
    Jef
    Ross Tech Support Team, Alpha Squad
    Auto-Scan, learn it, love it, live it... then check the fuses.

  6. Likes Uwe, Jack@European_Parts, 2meke liked this post
  7. #5
    Verified VCDS User
    Join Date
    Apr 2019
    Location
    New Zealand
    Posts
    3
    Post Thanks / Like
    Thks Jef, I will order the 180 Loadpro. I did get Erwin access for an hour but didn't have the car VIN with me so wasted quite a bit of time and didn't end up with all I needed...oops.
    Will do it again and do the loaded tests on those pins. Thank you again for your help. Will let you know how I get on.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •