Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: B8 A4 Avant LED Tail Light Retrofit

  1. #11
    Verified VCDS User
    Join Date
    Feb 2019
    Location
    Miami, Fl
    Posts
    8
    Post Thanks / Like
    Quote Originally Posted by rlarsen View Post
    I donít have the cure for this - but Iíve heard that some has got this fixed by using VCP or OBDeleven with their coding script - because they both do some kind of a flash of the unit.
    I'm really not worried by it I check my lights with windows whenever I reverse park so as long as no errors annoying me and bulb out in effect which it is now after changing the code down to 12032 from 12044 after recieving brake errors today the problem is solved.

    If you come across a fix PM me I'd be greatful, but as of right now the lights work great and are fully functional.
    Thanks for all the help!
    Kurt
    |2012|A4|Avant|S-Line|Ibis|
    |2.0TFSI|Quattro|ZF-8Trans|
    |Custom CAI|P3 Gauge V1|
    |Luft-Tecknik Intercooler|
    |Exhaust Cutout|
    IG:RS4M8
    Blog Here
    *Vag-Com available to use locally or rent pm for details*

  2. #12
    Verified VCDS User rlarsen's Avatar
    Join Date
    May 2015
    Location
    Copenhagen, Denmark
    Posts
    288
    Post Thanks / Like
    Quote Originally Posted by rlarsen View Post
    The guide isn't detailed enough, the coding change from Bulb to LED is missing.

    Have a look at the table below - where you need to re-calculate the value of Channel 181, and if this doesn't work then re-calculate the value of Channel 191 instead - or just set the value to 0:

    Now with working image again....

    Rene Larsen

    Audi A4 Avant 3.0 TDI quattro tiptronic MY2009 - sold
    VCDS 19.6.2
    (HEX-V2)

  3. Likes Dana, Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •