Results 1 to 2 of 2

Thread: 2011 Jetta Sportwagen 09-Cent. Elect. not responding after byte change

  1. #1
    Verified VCDS User
    Join Date
    Mar 2016
    Location
    USA
    Posts
    1
    Post Thanks / Like

    2011 Jetta Sportwagen 09-Cent. Elect. not responding after byte change

    Hello all,

    Over the weekend I installed OEM Golf R headlights with OEM ballasts. In an attempt to disable the bulb longevity feature so that full voltage would reach the ballasts, I changed the long coding to the 09 Electrical module. Unfortunately, in my haste to leave for work, I changed the code and now the BCM is unresponsive. All of the lights now constantly flicker, the doors don't lock/unlock, alarm doesn't function, etc. I can no longer access 09-Cent Electrical to change the code back. I found that some others have had a similar problem, but I can't seem to find a solution. Does anyone know if anything can be done to fix this?

    Any help would be great appreciated.

    I'll post a full scan when I get home this evening.


    Thank you,
    Sean

  2. #2
    Ross-Tech Employee Dana's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    3,568
    Post Thanks / Like
    Sean,

    Sorry for the delay. Although Mk6 BCM failure is not extremely common it typically happens in conjunction with retrofitted exterior lights, low voltage and modifications to Byte 18. Since the lights are acting possessed, the locks and alarm functions aren't working and the module won't communicate I suspect it failed

    If you have a saved scan before any modifications please feel free to post it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •