Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 80

Thread: Complicated MK5 Golf Steering Angle Sensor Fault

  1. #21
    Verified VCDS User golfi_vend's Avatar
    Join Date
    Apr 2014
    Location
    Tartu, Estonia
    Posts
    2,055
    Post Thanks / Like
    I hardly think its bad g85. Otherwise it would say something like " steering angle - no signal". Fault code indicates a more like when you remove battery and car has to be driven for evaluation. I would rather check ABS wiring with load to see wire integrity. And check for SW updates too.
    I am a VW Freak - Le WV Freaks OR Come visit me at my work with ODIS concerns - FORSS ODIS GeKo/FaZit access for VW/AUDI/Škoda
    The world is my oyster...

  2. Likes Uwe, Jack@European_Parts liked this post
  3. #22
    Verified VCDS User
    Join Date
    Feb 2016
    Location
    UK
    Posts
    38
    Post Thanks / Like
    Not sure if Erwin do a day subscription, but I won't personally check the wires. I won't do the repair myself, as there are too many delicate bits. It's best left to a professional. The reason I have posted this is incase I could do something with VCDS, or check the fuses etc.

    I think it's exceedingly unlikely to be two faulty G85 sensors (with the new one being brand new from VW).

    As golfi_vend says, it appears to be some sort of battery issue. It appears to lose calibration every now and then. However, I put a brand new Varta battery in December (to the correct specs). I had a battery test done yesterday and it's fine.

    How do I check for SW updates, golfi_vend?

  4. #23
    Verified VCDS User golfi_vend's Avatar
    Join Date
    Apr 2014
    Location
    Tartu, Estonia
    Posts
    2,055
    Post Thanks / Like
    Call/visit dealer or authorized shop.
    I am a VW Freak - Le WV Freaks OR Come visit me at my work with ODIS concerns - FORSS ODIS GeKo/FaZit access for VW/AUDI/Škoda
    The world is my oyster...

  5. Likes Jack@European_Parts liked this post
  6. #24
    Verified VCDS User
    Join Date
    Feb 2016
    Location
    UK
    Posts
    38
    Post Thanks / Like
    VW can't tell me if there are any updates without plugging the car in.

    They did say that for £60 (can't remember if that includes VAT, £72 if it didn't) they'll definitely find out what's wrong. My guess is that it's going to take them a while. Crucially it includes a courtesy car. Seems very reasonable for a cast iron answer.

  7. #25
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    18,386
    Post Thanks / Like
    What are you waiting for ?

    When you are done pulling your pud with the dealer ....get the WD in Erwin, and lets move forward with actual tests.

    There are no magic answers........only the ones you test + verify.
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  8. #26
    Verified VCDS User
    Join Date
    Feb 2016
    Location
    UK
    Posts
    38
    Post Thanks / Like
    You're a funny guy with a clear disdain for the Brits. Luckily I'm an easy going kinda guy and Brits are usually very reserved.

    I'm just going to get VW to find out what's wrong. I'll report back as to what the fault was.

  9. #27
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    18,386
    Post Thanks / Like
    I was an abused child.........Nah I hate everyone equally.

    Your happiness is my only concern...... don't you know that?

    If I didn't like the British........ I'd not offer to help you find your way.
    I'd lead you into a black hole.

    On the other hand.......... if Hitler would of swarmed the UK first........ I think you would be driving on the right side of the road, and the country would probably not be suffering from gingivitis.


    "Give me WD or give me a Tone Generator"


    https://en.wikipedia.org/wiki/Catego...United_Kingdom
    Last edited by Jack@European_Parts; 02-29-2016 at 02:44 PM.
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  10. #28
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    26,474
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by GTINR View Post
    You're a funny guy with a clear disdain for the Brits.
    Don't take anything Jack says personally -- or as aimed at a particular race, religion, or nationality. That's just the way he is.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  11. #29
    Verified VCDS User
    Join Date
    Feb 2016
    Location
    UK
    Posts
    38
    Post Thanks / Like
    Of course it's all just fun and you guys are trying to help me. But there's only so much I can do personally unfortunately.

    I was looking at some measuring blocks in Central Electric module, and terminal 31 reads a constant 0.10v, whereas the others hover around 13.5 to 14v. Is that normal?

    Also had a look under the bonnet and it looks like some of the black sheet covering the wires is discoloured in drops, like brake fluid has been dropped on it?
    Last edited by GTINR; 02-29-2016 at 04:12 PM.

  12. #30
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    26,474
    Post Thanks / Like
    Blog Entries
    1
    Terminal 31 is... Ground.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  13. Likes Jack@European_Parts liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •