Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 62

Thread: Can't complete registration on VCDS Cloud

  1. #21
    Verified VCDS User romad's Avatar
    Join Date
    Feb 2014
    Location
    Oroville, California People's Republic
    Posts
    169
    Post Thanks / Like
    Deleted. Answered by mnooooa4

  2. #22
    Verified VCDS User romad's Avatar
    Join Date
    Feb 2014
    Location
    Oroville, California People's Republic
    Posts
    169
    Post Thanks / Like
    Quote Originally Posted by mnooooa4 View Post
    Worked for me today. Was able to get into Adaptation and change a value. When I removed and reconnected the HEX NET, the new value was still in. Was also able to log into VCDS-Cloud from my computer. Thanks.
    Ah, a straight answer. Thanks, I'll try that one and see what happens.

  3. #23
    Verified VCDS User
    Join Date
    Apr 2014
    Location
    Atlanta, GA
    Posts
    35
    Post Thanks / Like
    Just received my device, worked fine in AP mode - had no problems getting infrastructure mode to work - however i have the same issues that other posters have had about being redirected to the cloud registration page, enter my desired username - was available - entered pass twice then when hit register message pops up saying 'failed'. Have read through most posts regarding this since i didn't wanted to just be a repeat poster with the answer blatantly in front of me but me being too lazy to recognize it, however, reading what others have said .. i can't get it to work

  4. #24
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Lansdale, PA
    Posts
    93
    Post Thanks / Like
    The issue has been corrected. Please try again.

  5. #25
    Verified VCDS User
    Join Date
    Apr 2014
    Location
    Atlanta, GA
    Posts
    35
    Post Thanks / Like
    will have to be tonight, but will do and post either outcome.

  6. #26
    Verified VCDS User
    Join Date
    Apr 2014
    Location
    Atlanta, GA
    Posts
    35
    Post Thanks / Like
    works like a charm! thanks

  7. Likes Santos, Uwe liked this post
  8. #27
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,992
    Post Thanks / Like
    Blog Entries
    1

  9. #28
    Verified VCDS User
    Join Date
    Sep 2014
    Location
    USA
    Posts
    2
    Post Thanks / Like
    Anyone else have trouble registering at the VCDS-Cloud.com welcome page? I was able to get my hex-net working in infrastructure mode and made it through a module to the 1st time cloud registration/login entry. Clicking either button resulted in an endless wheel. I attempted to do this through a handful of different modules but they all resulted in the same experience.
    Last edited by aaronhjelt; 09-24-2014 at 08:23 PM.

  10. #29
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,992
    Post Thanks / Like
    Blog Entries
    1
    Hmm.. Trying to reproduce that requires an interface that isn't paired to a cloud account and I don't have one that isn't handy at the moment, nor do I have the ability to un-pair any of the ones I do have handy. Apologies, but trouble-shooting this is going to have to wait until people are back in the office tomorrow.

    -Uwe-

  11. #30
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    USA
    Posts
    852
    Post Thanks / Like
    aaronhjelt thanks for the feedback. There was indeed a problem here which seemed to only affect Safari. It has been sorted out now, please try to register again.

    --Shaun

  12. Likes Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •