Results 1 to 9 of 9

Thread: polo 6R power steering problem

  1. #1
    Pirate
    Join Date
    Jan 2016
    Location
    Lithuania
    Posts
    5
    Post Thanks / Like

    polo 6R power steering problem

    Hello. Please help. I have changed power steering module 6r423156. Replaised with new TRW JER162. Now i have a fault 816.(Power Steering Sensor (G250): Open or Short to Plus ). But there no are sensor in steering column. Like I understand I have to change coding, but I need to login and I do not know the code and what parameters to change.
    Am I right ? Can anyone help ?

  2. #2
    Ross-Tech Employee DrPeter's Avatar
    Join Date
    Jan 2014
    Location
    16.4905 S, 151.7375 W
    Posts
    1,047
    Post Thanks / Like
    Hello,

    If you could post up an Auto-Scan of the vehicle in question, this will help us see the concerns, coding, etc...

    In the meantime have a look at this Ross-Tech user manual page for more information about coding, VCDS could have a pop-up for coding options.

    And, if you truly have a short to ground, this Ross-Tech form page about testing for short to grounds/positives, etc.. is a good place to start.

    Hope this helps,

    drpeter

  3. Likes Uwe liked this post
  4. #3
    Pirate
    Join Date
    Jan 2016
    Location
    Lithuania
    Posts
    5
    Post Thanks / Like
    Code:
    Data from pirated copies of VCDS is not welcome here
    Last edited by Uwe; 01-08-2016 at 09:00 AM.

  5. #4
    VCDS Distributor AIB Wolfgang's Avatar
    Join Date
    Sep 2014
    Location
    Germany
    Posts
    285
    Post Thanks / Like
    Hi Murogis,
    thats why there is allways the request for complete AUTO-SCAN. VIN to see the PR numbers and out of the scan, what devices are mounted.
    maybe you have installed a wrong steering, because G250 must be mounted, after looking in the Repair manual
    -Wolfgang

    Drive more talk less

  6. Likes Uwe liked this post
  7. #5
    Pirate
    Join Date
    Jan 2016
    Location
    Lithuania
    Posts
    5
    Post Thanks / Like
    Code:
    Data from pirated copies of VCDS is not welcome here.
    Last edited by Uwe; 01-08-2016 at 09:00 AM.

  8. #6
    VCDS Distributor AIB Wolfgang's Avatar
    Join Date
    Sep 2014
    Location
    Germany
    Posts
    285
    Post Thanks / Like
    Hello Murogis,
    just looked for parts and wiring diagram

    Correct parts number is 6R1 423 055 K
    and on the top, your car is mounted with ABS / ESP and so in the WD the G250 is mounted in the Steering / top of the input shaft.
    Think there are some things wrong
    -Wolfgang

    Drive more talk less

  9. #7
    Pirate
    Join Date
    Jan 2016
    Location
    Lithuania
    Posts
    5
    Post Thanks / Like
    but until I have changed the modul I had not a fault 816.
    A modul I have changed because I had a fault in CAN, now it is gone and is only fault 816.

  10. #8
    Pirate
    Join Date
    Jan 2016
    Location
    Lithuania
    Posts
    5
    Post Thanks / Like
    I find out that my car is with ESP ant there are no sensor G250 at all. There is only sensor G85. But I have a fault with problem in sensor G250.

  11. #9
    VCDS Distributor AIB Wolfgang's Avatar
    Join Date
    Sep 2014
    Location
    Germany
    Posts
    285
    Post Thanks / Like
    As Uwe mentioned:


    Code:

    Data from pirated copies of VCDS is not welcome here.
    -Wolfgang

    Drive more talk less

  12. Likes Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •