Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Hex-Net not connecting to my iPhone

  1. #21
    Verified VCDS User
    Join Date
    Apr 2014
    Posts
    16
    Post Thanks / Like
    I installed the 7.1.1 iOS update on my phone last night and tried it again this morning. VCDS MOBILE immediately popped up but would not let me log in. I unplugged everything and tried again, then nothing happened again like yesterday. Any more suggestions?

  2. #22
    Verified VCDS User
    Join Date
    Feb 2014
    Location
    Vermont
    Posts
    74
    Post Thanks / Like
    The words "VCDS mobile", instead of your Hex-Net number, pop up when you click on "settings" then on "WiFi"?

  3. #23
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Lansdale, PA
    Posts
    78
    Post Thanks / Like
    Quote Originally Posted by JimG View Post
    The words "VCDS mobile", instead of your Hex-Net number, pop up when you click on "settings" then on "WiFi"?
    Or did you see VCDS-Mobile in the browser?


  4. #24
    Verified VCDS User
    Join Date
    Apr 2014
    Posts
    16
    Post Thanks / Like
    It shows up as my hex net ID not vcds mobile. But when I got it to open up in the browser it looked just like that but then wouldn't let me log in. And then after disconnecting and trying to reconnect nothing shows up, it just says the server stopped responding.

  5. #25
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Lansdale, PA
    Posts
    78
    Post Thanks / Like
    Take a look at this thread:

    https://discussions.apple.com/message/18953543#18953543


    You may need to reset your phone network settings.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •