Results 1 to 3 of 3

Thread: Error 01176 (Mk.4 Golf)

  1. #1
    Verified VCDS-Lite User
    Join Date
    Jun 2015
    Location
    UK, Crawley
    Posts
    29
    Post Thanks / Like

    Error 01176 (Mk.4 Golf)

    Hi i did a autoscan on my car today and this is what i got

    Code:
    VCDS-Lite Version: Release 1.2
    Monday, 23 November 2015, 13:50:04:29282
    
    
    Chassis Type: 01 - My Golf
    Scan: 01,03,08,15,17,19,46,56
     
    -------------------------------------------------------------------------------
    Address 01: Engine       Labels: 06A-906-032-AJQ.LBL
       Controller: 06A 906 032 MJ
       Component: 1.8L R4/5VT         0003
       Coding: 11510
       Shop #: WSC 01266
       VCID: 72972BA92DB7
       WVWZZZ1JZ4W112895     VWZ6Z0C0133447
    No fault code found.
    Readiness: 0000 0000
    
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes       Labels: None
       Controller: 1C0 907 379 M
       Component: ESP FRONT MK60      0102
       Coding: 0019970
       Shop #: WSC 01266
       VCID: 341BEDB11723
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 08: Auto HVAC       Labels: 3Bx-907-044.LBL
       Controller: 3B1 907 044 C
       Component: CLIMATRONIC     C 2.0.0
       Coding: 11000
       Shop #: WSC 01266
       VCID: 213514E5B8D1
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 15: Airbags       Labels: 6Q0-909-605-VW5.LBL
       Controller: 1C0 909 605 A
       Component: 27 AIRBAG VW51 01   0008
       Coding: 12855
       Shop #: WSC 01266
       VCID: 22371BE9BDD7
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 17: Instruments       Labels: 1J0-920-xx5-17.LBL
       Controller: 1J0 920 926 A
       Component: KOMBI+WEGFAHRS. RB8 V29
       Coding: 05414
       Shop #: WSC 00000
       VCID: 282309C1DBEB
       WVWZZZ1JZ4W112895     VWZ6Z0C0133447
    1 Fault Found:
    01176 -  Key
                07-10 -  Signal too Low - Intermittent
    
    -------------------------------------------------------------------------------
    Address 19: CAN Gateway       Labels: 6N0-909-901-19.LBL
       Controller: 6N0 909 901 
       Component: Gateway K<->CAN    0001
       Coding: 00006
       Shop #: WSC 01266
       VCID: F093A1A1A3BB
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 46: Central Conv.       Labels: 1C0-959-799.LBL
       Controller: 1C0 959 799 B
       Component: 1X KomfortgerŠt HLO 0003
       Coding: 00259
       Shop #: WSC 54146
       VCID: 361FD7B9015F
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 56: Radio       Labels: 1J0-035-18x-56.LBL
       Controller: 1J0 035 186 D
       Component:  RADIO SON         0004
       Coding: 01403
       Shop #: WSC 01266
       VCID: 263F07F9D1FF
    No fault code found.
    
    End   --------------------------------------------------------------------------------------------------
    I see it could be my key, I did change the key batt about a month ago. The reason I did the scan was this morning I got STOP Check coolant service manual. yet had coolant at the correct level and only had waterpump changed 4 months ago with timing belt. yet no error code for that.
    How can I test this error more as hate to think its the Immobilizer.

    My girlfriend said when she use the car about amonth ago after changing the key bat. she got in the car and it went all blank as she went to start. she had to lock the car and open again and all was fine after she said.
    Last edited by Uwe; 11-23-2015 at 09:05 AM. Reason: PHP -> CODE

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,659
    Post Thanks / Like
    Blog Entries
    1
    The battery in your key has nothing to do with that fault code. The immobilizer transponder is a separate (passive) device from the remote transmitter in your key.

    A transponder issue will not cause the rest of the electrics in the car to blank out either.

    Check, clean, condition connections between immo pickup coil at ignition switch and instrument cluster.

    Check connections at Central Convenience Module as well.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. #3
    Verified VCDS-Lite User
    Join Date
    Jun 2015
    Location
    UK, Crawley
    Posts
    29
    Post Thanks / Like
    Thanks for the reply
    As it has only happen once, I think it will be easier to just reset and see if the code comes back in the future. if so then will check all the wiring with a meter at the ignition.
    Were would I look for the Central Convenience Module.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •