Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 65

Thread: How to update HEX-NETs with a codeblock older than 0.42xx

  1. #41
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,543
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by psrumors View Post
    Having issues updating, receiving "internal server error". I have no issue completing cloud functions and such.
    Based on what we saw with another user last week, coming from versions that are as far behind the times as yours, we may have to tweak a server setting for your interface to do the updates more incrementally.. Look for more info here this afternoon or evening.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  2. #42
    Verified VCDS User
    Join Date
    Mar 2016
    Location
    Cartersville, GA, USA
    Posts
    3
    Post Thanks / Like
    Thanks - it has sat in my glove box for the last year, I'll be sure to plug it up more often in the future

  3. #43
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    USA
    Posts
    831
    Post Thanks / Like
    psrumors, I set a tweak on the server that should help you update. Please go ahead and try again, and let us know how it works.

  4. Likes Uwe, jyoung8607 liked this post
  5. #44
    Verified VCDS User
    Join Date
    Mar 2016
    Location
    Cartersville, GA, USA
    Posts
    3
    Post Thanks / Like
    Quote Originally Posted by Shaun View Post
    psrumors, I set a tweak on the server that should help you update. Please go ahead and try again, and let us know how it works.
    Worked like a champ! Thanks!

  6. Likes Uwe, jyoung8607 liked this post
  7. #45
    Verified VCDS User
    Join Date
    Mar 2016
    Location
    USA
    Posts
    3
    Post Thanks / Like
    I was in the same boat, bought my hexnet over a year ago, never updated it. Talked to Jef yesterday, he walked me through infrastructure mode requirements and told me to unplug and replug the controller from the laptop when the download stalled. Did that for three hours, then noticed that on the second to last reboot(unplug), the third LED was blinking between green and red, then went to all green blink. When I closed the config utility, and re-checked for updates, that magical CB 0.4325 was listed as my current set! After that it went smooth. You guys should put a big fat sticker on all new units explaining that it is antivirus for your car, update immediately and often! Thanks Jef, for patiently explaining the setup. Now for those pesky fault codes!

  8. Likes Uwe liked this post
  9. #46
    Verified VCDS User
    Join Date
    Mar 2016
    Location
    USA
    Posts
    13
    Post Thanks / Like
    Any update?

  10. #47
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,543
    Post Thanks / Like
    Blog Entries
    1
    Byrd,

    Based on what we're seeing on the server, your HEX-NET has a problem that needs to be corrected here. Look for an e-mail from us tomorrow. Internal reference: RET?ID=4603

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  11. #48
    Verified VCDS User
    Join Date
    Mar 2016
    Location
    USA
    Posts
    13
    Post Thanks / Like
    Ok, thanks

  12. #49
    Administrator Andy's Avatar
    Join Date
    Jan 2014
    Location
    Sector 7G
    Posts
    2,498
    Post Thanks / Like
    Quote Originally Posted by Byrd View Post
    Ok, thanks
    You've got mail.

  13. Likes Uwe liked this post
  14. #50
    Verified VCDS User
    Join Date
    Mar 2016
    Location
    USA
    Posts
    13
    Post Thanks / Like
    Quote Originally Posted by Andy View Post
    You've got mail.
    You've got (getting?) mail as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •