Results 1 to 10 of 65

Thread: How to update HEX-NETs with a codeblock older than 0.42xx

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #36
    Verified VCDS User
    Join Date
    Apr 2014
    Atlanta, GA
    Post Thanks / Like
    sorry i'm kind of late to this party, but mine's being slightly stubborn, too.
    when i was using vcds mobile it kept telling me i had updates, attempted them, and usually failed. So I finally got around to plug it in and attempt it through hexnet config - which it seemed to update but then sat on the update for 30 minutes not moving what's so ever. I unplugged it but it won't update again at all. it says i have an update but then it gives me an internal server error. self check pans out ok. when i go in via infrastructure and after hitting cloud-function do not hit i.e. Basic settings right away it directs me to the cloud account page. I tried it that way too, putting in my account info, but again if i don't immediately hit basic settings (i.e.) i'm back to 'enter login credentials' etc.
    it seems to be working if i use the windows tablet (up to date vcds - latest version) but i don't always have it with me, and if i try using it via iPhone it definitely is being screwy.

    im posting the screenshots in the order of:
    1. update via hexnet config 1.9x

    2. update via hexnet config 2.x

    3. internal server error (done via browser - Safari - but same error via iPhone)

    4. Selftest

    again, the initial update locked up on me and every subsequent update - even though showing there IS an update - is failing with 'error -8' every single time. attempted it on two different machines, same result

    Edit: looking at the guys screenshot at the top of page 6, i seem to have the same settings, so maybe it is up-to-date. but even in that case it still screws after hitting cloud-functions (?) the only difference between his and mine i think is DS:xxxxxxxx

    Edit to the Edit: when I hit (via safari) -> Network Options - it actually just pushed an ASAM update through. When it update it and hitting Network Options again (well honestly, when i just randomly click around and then click network options again) it keeps pushing through other ASAM updates. [thought that might be of importance to notice - since that's about the only update relate thing it's done in a while]

    *i think those are separate updates since the one prior to this one said "extracting update: 1/6" **if i'm not imagining things anyways

    Last Edit - i promise ..........: OK so they are separate updates - and the way they keep pushing through is in this order: Hit 'check for updates' -> internal server error -> Hit 'Network Options' -> it pushes through an ASMA update. the following one seems to however show up a lot. I think it keeps fluctuating between 3 and 6. I've done it at least ten times now and almost every time it seems to be updating *some* ASAM file. I did skim over something earlier that you guys had some issues with that as well - so i'm not sure if it's related to that or just a way to force some updates on to the hexnet when it refuses to update anything.
    1. check update - 2. network options - 3. updates asam -- repeat.

    Last edited by lucidmotions; 03-21-2016 at 12:03 PM.

  2. Likes Uwe, jyoung8607 liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts