Page 9 of 9 FirstFirst ... 789
Results 81 to 83 of 83

Thread: hex net does not work well enough to trust. have to use hex can cable

  1. #81
    Verified VCDS User
    Join Date
    Jul 2015
    Location
    USA
    Posts
    49
    Post Thanks / Like
    hello, i would like to touch base about my hex net that was sent in for rma. i would like to verify that something was found. would just like to make sure there was something going on with it. my second hex net seems to be working very well. i really just want to make sure there are no other outside factors causing this problem. also, I did notice the hex net starting to act up after the last firmware/software update for the hex net. also, after that update the hex net would beep, a lot. my new hex net has not beeped at all, it is up to date.
    thanks
    zach
    Last edited by zach fowler; 06-30-2016 at 05:55 PM.

  2. #82
    Verified VCDS User
    Join Date
    Jul 2015
    Location
    USA
    Posts
    49
    Post Thanks / Like
    so im still curious. my employee was told the hex net would be shipped out with the same shipping it was sent in with. I see the hex net went ground coming back, came to you 2 day........

  3. #83
    Verified VCDS User
    Join Date
    Jul 2015
    Location
    USA
    Posts
    49
    Post Thanks / Like
    can this thread please be deleted

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •