Page 8 of 9 FirstFirst ... 6789 LastLast
Results 71 to 80 of 83

Thread: hex net does not work well enough to trust. have to use hex can cable

  1. #71
    Verified VCDS User
    Join Date
    Jul 2015
    Location
    USA
    Posts
    49
    Post Thanks / Like
    shaun, thank you. was that indicated in the debug files? I have checked that link, all power settings are and have been set to high performance. when this happens the laptop does not lose connection with my network. this morning the hex net will not work or connect to a vehicle yet, nor would vcds successfully test the adapter

  2. #72
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Lansdale, PA
    Posts
    80
    Post Thanks / Like
    how is it over usb? Yes, the debug shows VCDS does not receive information from the HN. It looks like a network issue in the debug files. I dont remember, do these computers use onboard wifi or a usb wifi dongle ?

  3. #73
    Verified VCDS User
    Join Date
    Jul 2015
    Location
    USA
    Posts
    49
    Post Thanks / Like
    santos- this asus laptop has onboard wifi. it does not lose connection with the network or router. I have used different routers as well. the hex net is not out of wireless range, I am also using the extension cable. I have not used it over usb too many times. however, my hex can cable works fine. question- if this is a wifi connection problem wouldn't the router be more suspect than the laptop? also, if the laptop is not losing connection, is that an indicator or anything? normally this was a bigger problem with 2010 era tdi, now since the last update is seems to be across the board, much worse. I do not know why, may not be related to the update
    I am going to hardwire the laptop to the network. I am also going to switch routers. will let you know if anything changes
    thanks
    Last edited by zach fowler; 02-19-2016 at 01:52 PM.

  4. #74
    Verified VCDS User
    Join Date
    Jul 2015
    Location
    USA
    Posts
    49
    Post Thanks / Like
    installed new router. working on 2010 jetta wagon 5 cyl. completed autoscan. went back to main screen in vcds, clicked select, very slow to open controller screen, selected 01, very very slow then vcds errored out. back to main screen, tested hex net connection, good connection, tried to open 01 and it opened. this is a normal problem, after autoscan I can not open another controller with out unplugging and closing vcds or testing the adapter.
    thanks

  5. #75
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Lansdale, PA
    Posts
    80
    Post Thanks / Like
    The HEX-NET/VCDS works by sending small packets of data back and forth to the computer/car. If some of those packets get lost due to network issues, it will cause VCDS hang or disconnect from the controller.

    I have a feeling this is a network card issue, not a router or HN issue.

    I'm ordering a usb network card and sending it to you. You should see an amazon package in a few days. Please test and let us know the outcome.

  6. Likes Uwe, Eric liked this post
  7. #76
    Verified VCDS User
    Join Date
    Oct 2014
    Posts
    14
    Post Thanks / Like
    @Santos, just wondering about the internals of VCDS, isn't there any option to do a recovery attempt?
    (In case you don't get an ACK from either side, resend it again or something)
    Just a suggestion to improve the performance/reliability (although it seems to be working ok for me)

  8. #77
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Lansdale, PA
    Posts
    80
    Post Thanks / Like
    VCDS does attempt to recover but will timeout after a certain amount of time. This computer has me confused.

  9. #78
    Administrator Andy's Avatar
    Join Date
    Jan 2014
    Location
    Sector 7G
    Posts
    2,511
    Post Thanks / Like
    Please try using the HEX-NET connected via USB to VCDS and let us know if it does anything different compared to the HEX-USB+CAN.

  10. #79
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Lansdale, PA
    Posts
    80
    Post Thanks / Like
    Quote Originally Posted by Santos View Post
    The HEX-NET/VCDS works by sending small packets of data back and forth to the computer/car. If some of those packets get lost due to network issues, it will cause VCDS hang or disconnect from the controller.

    I have a feeling this is a network card issue, not a router or HN issue.

    I'm ordering a usb network card and sending it to you. You should see an amazon package in a few days. Please test and let us know the outcome.
    Have you got around to testing the new card? I'm very curious to see if the onboard network card was the issue.

  11. Likes Uwe liked this post
  12. #80
    Verified VCDS User
    Join Date
    Feb 2016
    Location
    USA
    Posts
    11
    Post Thanks / Like
    Saw similar issues on a tablet. Turning off the anti-virus program worked.

  13. Likes Eric, Santos, Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •