Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: 8J TT convertible flap output test not working

  1. #21
    Verified VCDS User
    Join Date
    Jul 2015
    Location
    UK
    Posts
    14
    Post Thanks / Like
    Quote Originally Posted by Dana View Post
    I agree and suspect it is a potentiometer reading the 26 module isn't happy with but pics would be great!
    Yes if it sends an out of band voltage part way through operation it could be enough for the controller to call a halt to proceedings and flag up an 'Inconsistent reading'

    Haven't sussed out how to paste a photo on the Forum but hopefully you should find some here:-
    http://www.mgjohn.com/tt/

    On the 'track.jpg' I've circled a very tiny imperfection but having cleaned it up and reassembled all is good - touch wood.

    jt

  2. Likes Uwe liked this post
  3. #22
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    25,377
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by mgjohn View Post
    Haven't sussed out how to paste a photo on the Forum
    See: http://forums.ross-tech.com/showthre...-Post-Pictures

    So:



    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  4. #23
    Verified VCDS User
    Join Date
    Jul 2015
    Location
    UK
    Posts
    14
    Post Thanks / Like
    Quote Originally Posted by Dana View Post
    Internal, I replied to E?ID=269727 asking him to try the V383 and V381 Output Tests after the new flap motors are calibrated using the Convertible Top Flap Initialisation procedure.
    I await the results with interest - lets see if his Flap Output Test works or not

  5. #24
    Ross-Tech Employee Dana's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    3,716
    Post Thanks / Like
    Quote Originally Posted by Dana View Post
    Internal, I replied to E?ID=269727 asking him to try the V383 and V381 Output Tests after the new flap motors are calibrated using the Convertible Top Flap Initialisation procedure.
    Quote Originally Posted by mgjohn View Post
    I await the results with interest - lets see if his Flap Output Test works or not
    We received an update today but I didn't get explicit permission to use it online so I'll summarize below.

    This was a NAR market 2008 TT Roadster 2.0T
    Date of production 18.03.2008 | Sales type 8J952X | Engine Code BPY | Transmission Code KNC
    > Address 26: Auto Roof Labels: 8J7-959-255.lbl
    > Part No: 8J7 959 255 B
    > Component: 256 VSG TT H14 0110

    The previously revised Convertible Top Flap Initialisation procedure fixed that vehicle with new flap motors installed:

    Code:
    When performing repairs/replacement of the Flap Motors it will be necessary to perform the Adaption of the Flap Motors.
    
    Ref: TSB 61-09-02 or 2018777 for NAR (North American Region) vehicles.
    The faults associated with the bulletins include: 02000, 03246, and 03247.
    
    After diagnosis and repairs per TPI 2015779 (Convertible top adjustment options) perform the following Output Test:
    
    [Select]
    [26 - Auto Roof]
    [Output Tests - 03]
    [Select] Selective Output Tests
    [Choose]Convertible Top Flap Initialisation
    [Start]
    Operate the Convertible Top throughout a complete Open/Close sequence BEFORE exiting the Output Test function.
    [Done, Go Back]
    [Close Controller, Go Back - 06]
    After completing it all fault codes cleared and the roof functions were normal.

    The technician did compare MVBs before and after repairs in addition to testing the Output tests in question. I will remove those steps from the Wiki page but the original text was:
    Code:
    Additional Output Tests on both right and left Flap Motors can be completed if needed:
    
    [Select]
    [26 - Auto Roof]
    [Output Tests - 03]
    [Select] Selective Output Tests
    
    [Choose] - Motor for Convertible Top Flap Left (V383)
    [Start]
    
    Wait until the Flap has open and closed,
    [Choose] - Motor for Convertible Top Flap Right (V381)
    [Start]
    
    Wait until the Flap has open and closed, then
    
    Operate the Convertible Top 3 times, Open/close = 1 time, do this 2 more times.
    
    [Done, Go Back]
    [Close Controller, Go Back - 06]
    
    Check Measuring Value Blocks Group 008 to verify correct values of the Flap Motors.
    The MVBs did not change and the flaps did not move. In conclusion, the V383 and V381 Outputs didn't do anything on a vehicle in good working order with the latest motors.

  6. Likes Uwe, mgjohn liked this post
  7. #25
    Verified VCDS User
    Join Date
    Jul 2015
    Location
    UK
    Posts
    14
    Post Thanks / Like
    Quote Originally Posted by Dana View Post
    The MVBs did not change and the flaps did not move. In conclusion, the V383 and V381 Outputs didn't do anything on a vehicle in good working order with the latest motors.
    So, leaving aside the Flap motor reinitialising wiki wording for the time being (which is looking good) it is now the case that the V381/3 flap tests have been shown not to work on two different vehicles.

    Of the Output Tests available I reckon only K98 and the Initialisation have any effect.
    K98 Convertible Top Indicator Light
    J588 Relay 2 for Convertible Top Hydraulic Pump
    V223 Motor for Convertible Top Lock
    V383 Motor for Convertible Top Left
    V381 Motor for Convertible Top Right
    Convertible Top Flap Initialisation

    Any idea why this is - might it be a simple vcds bug?

    John

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •