Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: Problem with Transporter T5 7E (2011 model)

  1. #21
    Ross-Tech Employee Sebastian's Avatar
    Join Date
    Feb 2014
    Location
    Magdeburg, Germany
    Posts
    1,957
    Post Thanks / Like
    Proper coding should be 01254012233400080000. What happens if you enter that value? What's the exact error message?
    Sebastian @ Ross-Tech.com // VCDS Rookie since 2003

    »Nichts erweitert das eigene Wissen mehr,
    als die Meinung eines Andersdenkenden.«

  2. Likes Uwe, VWCentral, Dana liked this post
  3. #22
    Verified VCDS User
    Join Date
    Jul 2015
    Location
    Australia
    Posts
    20
    Post Thanks / Like
    Hi Sebastian,

    I entered the coding and it was accepted

    I will road test tomorrow and report.

    Thank you so much for your help.

  4. Likes Uwe, Dana liked this post
  5. #23
    Verified VCDS User
    Join Date
    Jul 2015
    Location
    Australia
    Posts
    20
    Post Thanks / Like
    Hi there,

    Unfortunately it does not seem to work. Any suggestions?

  6. #24
    Ross-Tech Employee Sebastian's Avatar
    Join Date
    Feb 2014
    Location
    Magdeburg, Germany
    Posts
    1,957
    Post Thanks / Like
    Please re-read post #21.

    Quote: "What happens if you enter that value? What's the exact error message?"
    Sebastian @ Ross-Tech.com // VCDS Rookie since 2003

    »Nichts erweitert das eigene Wissen mehr,
    als die Meinung eines Andersdenkenden.«

  7. Likes Uwe liked this post
  8. #25
    Verified VCDS User
    Join Date
    Jul 2015
    Location
    Australia
    Posts
    20
    Post Thanks / Like
    Hi Sebastian,
    I answered your post 21 in post 22. The coding was accepted with no errors.

  9. #26
    Ross-Tech Employee Sebastian's Avatar
    Join Date
    Feb 2014
    Location
    Magdeburg, Germany
    Posts
    1,957
    Post Thanks / Like
    CCS Measuring Values have been checked in both ECM and BCM? What are the exact results/numbers you are seeing? Are you CERTAIN that your wiring to ECM AND BCM is correct this time?

    99% of these cases are caused by incorrect wirings. The rest are usually bad parts.
    Sebastian @ Ross-Tech.com // VCDS Rookie since 2003

    »Nichts erweitert das eigene Wissen mehr,
    als die Meinung eines Andersdenkenden.«

  10. #27
    Verified VCDS User
    Join Date
    Jul 2015
    Location
    Australia
    Posts
    20
    Post Thanks / Like
    Hi Sebastian,

    can i confirm with you the correct wiring for CCS please.

  11. #28
    Verified VCDS User
    Join Date
    Jul 2015
    Location
    Australia
    Posts
    20
    Post Thanks / Like
    Hi Sebastian, could you please give me the wiring instructions for CCS

  12. #29
    Ross-Tech Employee Sebastian's Avatar
    Join Date
    Feb 2014
    Location
    Magdeburg, Germany
    Posts
    1,957
    Post Thanks / Like
    Wiring diagrams are available through erWin (see post 13 & 15).
    Sebastian @ Ross-Tech.com // VCDS Rookie since 2003

    »Nichts erweitert das eigene Wissen mehr,
    als die Meinung eines Andersdenkenden.«

  13. #30
    Verified VCDS User
    Join Date
    Dec 2018
    Location
    Hungary
    Posts
    8
    Post Thanks / Like

    Multivan Dsg steering wheel paddle not working

    Hello. Did you get the dsg shift paddles to work. I’m in the same situation as I have a Multivan 2010(facelift) and retrofitted mfsw and everything works beside the shift paddles. Really want to make them work. Thanks

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •