Page 13 of 13 FirstFirst ... 3111213
Results 121 to 122 of 122

Thread: Audi A6 2006 with EVAP problem (P2404)

  1. #121
    Verified VCDS User
    Join Date
    Jun 2015
    Location
    USA
    Posts
    71
    Post Thanks / Like
    Jack,

    I drove my wife's car the other day - its been code free since the ECU swap - but I did notice a difference. When I give the throttle a tiny bit of pressure - so the engine is not idling but going as slow as possible - the engine seems to "hunt".

    More specifically: we have a grade up a street to our street. If I drive very slow - say 20 MPH - I can feel the engine "engage" then "stumble" - over and over. Its very slight -- my wife never noticed it (she has a heavy foot).

    With the new ECU, should I have done a "throttle adaption" or something similar?

    David

  2. #122
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    15,708
    Post Thanks / Like
    You should always do fresh adaptions of everything when installing a controller as per the RTFB.
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •