Page 5 of 5 FirstFirst ... 345
Results 41 to 42 of 42

Thread: How to create VCDS-Cloud account (IOS)

  1. #41
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Post Thanks / Like
    Blog Entries
    Quote Originally Posted by Gary View Post
    Yes I tried that, I tried several times, also cleared rods and even the option for cache. Autoscan again update found for asam data, seems to complete but the LED still flashing red and green and the screen is locked with only back button showing.
    OK, I'm gonna wait for Shaun's input here.

    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  2. #42
    Ross-Tech Employee
    Join Date
    Jan 2014
    Post Thanks / Like
    HexNet interface has a red LED flashing to the right of the USB connector and seems to be locked.
    After the update, it sometimes has a lot of old or temporary files that it needs to delete, which sounds like what it is doing. Most of the time, this process is quick, but if you have done a bunch of dataset/rod updates and manually rebooted it after so it can't complete the cleanup process, it may have compounded all of these files. I would try doing the update, and when it gets to this state, leave it plugged in and just let it run for at least ten minutes. It should eventually finish and come back to a normal state.

  3. Likes Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts