Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: 2005 tdi BEW/PD wagon

  1. #1
    Verified VCDS User
    Join Date
    Jun 2015
    Location
    USA
    Posts
    14
    Post Thanks / Like

    2005 tdi BEW/PD wagon

    I have no check engine light at all. When I pug my ross-tech cable in I get a green light and can communicate with the ABS system. Other than that I cannot enter any other parts of the programmer? Does anyone one have a clue what to look for. There is a aftermarket radio it works fine, I unplugged it hoping that might help, but their was no change.

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,616
    Post Thanks / Like
    Blog Entries
    1
    So you're saying you've run an Auto-Scan and the ONLY thing that talked was the ABS?

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. #3
    Verified VCDS User
    Join Date
    Jun 2015
    Location
    USA
    Posts
    14
    Post Thanks / Like
    Yes the only thing that responds is the ABS. The fuses all look good, new battery, good ground. I have no engine light but all the other lights come up. I'm guessing this has a correlation with a non communication issue.

  4. #4
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,616
    Post Thanks / Like
    Blog Entries
    1
    Any history? When how did this occur? Does the engine start/run?

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  5. #5
    Verified VCDS User
    Join Date
    Jun 2015
    Location
    USA
    Posts
    14
    Post Thanks / Like
    I bought the car last weekI was told the timing belt was changed. the car runs goods 270 5000 miles on it

  6. #6
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,616
    Post Thanks / Like
    Blog Entries
    1
    I suppose if it were mine, I'd trace the K-line from pin 7 of the diagnostic connector to the corresponding pins on some of the modules. You're going to need a WD and DVM.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  7. #7
    Verified VCDS User
    Join Date
    Jun 2015
    Location
    USA
    Posts
    14
    Post Thanks / Like
    there was a tracking device installed in the car that was removed

  8. #8
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,616
    Post Thanks / Like
    Blog Entries
    1
    Then I would definitely be inspecting / tracing the wiring.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  9. #9
    Verified VCDS User
    Join Date
    Jun 2015
    Location
    USA
    Posts
    14
    Post Thanks / Like
    the other thing I find weird is there's a car with a key on next to the a b s light

  10. #10
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,616
    Post Thanks / Like
    Blog Entries
    1
    So something like this?



    If that's on all the time and the car runs anyway, chances are someone has done immobilizer defeat on your ECU.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •