Page 7 of 7 FirstFirst ... 567
Results 61 to 63 of 63

Thread: Audi a3 retrofit halogen-full led

  1. #61
    Verified VCDS User
    Join Date
    Jan 2019
    Location
    France
    Posts
    7
    Post Thanks / Like
    Quote Originally Posted by langers2k View Post
    Everything you need should be in https://erwin.audi.com/erwin/showHome.do regarding wiring...
    I have ready download all wiring diagrams but I don't find the diagram for full LED
    I have changed the wiring for 8IT and I seen that it's for bixénon not for full LED
    For that I asked her
    I have 2745 pages of wiring diagrams
    I have do my best for search the full LED but nothing found
    Last edited by sorinfrantzu; 01-31-2019 at 02:22 PM.

  2. #62
    Verified VCDS User
    Join Date
    Feb 2016
    Location
    Czech Republic
    Posts
    117
    Post Thanks / Like
    Hello, i made retrofit from A6 C7 facelift Xenon to LED (not Matrix)
    I have the similar 2 errors, did you find solution for eliminate the errors ?

    Code:
    Address 55: Headlight Range (J745)       Labels:| 4H4-907-357-V2.clb
       Part No SW: 4H4 907 357 E    HW: 7P6 907 357 B
       Component: MxB-ECU       001 0100  
       Revision: --------    Serial number: --------------
       Coding: 04DA06102A630200
       Shop #: WSC 12345 123 12345
       ASAM Dataset: EV_HeadlRegulAUDIMXBAU64X 005009
       ROD: EV_HeadlRegulAUDIMXBAU64X_005_AU57.rod
       VCID: 3430ED87FEB5D8F71DF-8060
       Led Headlamp Powermodule Left: 
       Subsystem 1 - Part No SW: 7PP 941 472 J    HW: 7PP 941 472 J  Labels: 3D0-941-329.CLB
       Component: LED LeiMo li.  H07 7560 
       Coding: E01E00
       Led Headlamp Powermodule Right: 
       Subsystem 2 - Part No SW: 7PP 941 472 J    HW: 7PP 941 472 J  Labels: 3D0-941-329.CLB
       Component: LED LeiMo re.  H07 7560 
       Coding: E01F00
    4 Faults Found:
    13636608 - Control Module Incorrectly Coded 
              U1014 00 [137] - -
              [Steuergeraet falsch codiert]
              MIL ON - Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 1
                    Reset counter: 54
                    Mileage: 230167 km
                    Date: 2019.10.30
                    Time: 16:36:12
    5275220 - Headlight 
              C107E 54 [137] - Missing Calibration / Basic Setting
              MIL ON - Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 1
                    Reset counter: 54
                    Mileage: 230167 km
                    Date: 2019.10.30
                    Time: 16:36:13
    5544945 - Output Stage for LED Headlamp; Right 
              B149B F1 [137] - Incorrectly Coded
              MIL ON - Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2VCDS
                    Fault Frequency: 1
                    Reset counter: 54
                    Mileage: 230167 km
                    Date: 2019.10.31
                    Time: 07:42:39
    5335297 - Fan 2 for Right Headlamp 
              C1169 01 [137] - Electrical Failure
              MIL ON - Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 2
                    Reset counter: 54
                    Mileage: 230167 km
                    Date: 2019.10.30
                    Time: 16:36:14
    THX

  3. #63
    Verified VCDS User
    Join Date
    Feb 2016
    Location
    Czech Republic
    Posts
    117
    Post Thanks / Like
    So like i wrote in my other thread - i used:
    09 - Central El. - VCP (vag can pro ) - parametrisation of my configuration
    55 - Head. range - basic setting (also with VCP but can work also with VCDS)
    All is without errors now...
    All is working great!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •