Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 64

Thread: 2012 VW Passat Adblue reset

  1. #11
    Verified VCDS User
    Join Date
    Mar 2014
    Posts
    16
    Post Thanks / Like
    Great thanks, cant drive it until we figure it out, so im hoping its out soon. Should i leave it run in the driveway for a while see if that does anything?

  2. Likes roth liked this post
  3. #12
    Verified VCDS User roth's Avatar
    Join Date
    Feb 2015
    Location
    USA
    Posts
    259
    Post Thanks / Like
    1 thing comes to mind. What fluid did you use? This system has a reductant quality sensor. If it does not like the fluid you used it might not register the new level.

    I wonder if this could be found out with VCDS.

    BR, Andy

  4. #13
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    23,459
    Post Thanks / Like
    Blog Entries
    1
    [Select]
    [01-Engine]
    [Advanced Measuring Values]
    Scroll down the list to "448,Reducing agent fill level"
    Put a check-mark in the box and let us know what it says.

    Also maybe:
    453,Reducing agent tank fill level indicator
    458,Remaining engine starts until reducing agent deficiency
    459,Remaining vehicle distance until reducing agent deficiency
    467,Sensor for reducing agent fill level; fill level
    468,Sensor for reducing agent tank temperature
    505,Status of a reducing agent warning

    You can put a check-mark in the boxes next to all of these at once, and click [Save] when they are showing values. Please post the resulting data here.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  5. Likes victor35ma liked this post
  6. #14
    Verified VCDS User
    Join Date
    Mar 2014
    Posts
    16
    Post Thanks / Like
    Address 01: Engine (03L 906 012 )

    14:22:06
    448 Reducing agent fill level 100.01 %
    453 Reducing agent tank fill level indicator; raw value 100.00 %
    458 Remaining engine starts until reducing agent deficiency-Bit 0 25
    459 Remaining vehicle distance until reducing agent deficiency 29.95 km
    467 Sensor for reducing agent fill level; fill level 77.83 %
    468 Sensor for reducing agent tank temperature; temperature 9.5 C
    505 Status of a reducing agent warning-Bit 0 53
    507 Status of actuator test not active
    Last edited by iltdi; 03-19-2015 at 02:24 PM.

  7. #15
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    23,459
    Post Thanks / Like
    Blog Entries
    1
    OK, I'm stumped. Your ECU thinks the at least 78% full, or maybe 100%. Why you only have 25 engine starts and 29.95 km remaining is a puzzler.

    I wonder if your ECU SW is up to date?

    Code:
    Part No SW: 03L 906 012     HW: 03L 907 309 S
    Component: R4 2,0L EDC   H21 2157
    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  8. #16
    Verified VCDS User
    Join Date
    Mar 2014
    Posts
    16
    Post Thanks / Like
    how would i check this or update it if it needs it? would letting it run in the driveway help it sense the fluid, i replaced the sensor and all fluid was out of the system when i put a new one in. Could this have anything to do with it?

  9. #17
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    23,459
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by iltdi View Post
    how would i check this or update it if it needs it?
    The only way to be sure would be to let a dealer check.

    Quote Originally Posted by iltdi View Post
    would letting it run in the driveway help it sense the fluid, i replaced the sensor and all fluid was out of the system when i put a new one in. Could this have anything to do with it?
    I suppose it might, especially if the repair wasn't done properly. What's surprising is no DTCs.

    I did find data from another 2012 car with the same ECU. It seems 25 engine starts remaining is normal, but the remaining mileage is not; that other car had 9095.25 km remaining.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  10. #18
    Verified VCDS User
    Join Date
    Mar 2014
    Posts
    16
    Post Thanks / Like
    Its running now see if a dtc pops up, maybe i need to drive it with no miles left to reset it this way or others mentioned?

    the codes prior to ad blue sensor replaced was:

    9645, was the pressure to low, put in a new adblue sensor, and cleared it. no codes came back, just not sure if should leave the car running or not or if im limited on how many startups etc. ?

    17262 terminal 30 open circuit? when i cleared the above this went away as well

    is their coding when swaping this sensor out that needs to be done?

  11. #19
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    15,703
    Post Thanks / Like
    Please recode this ecu and see if it defaults this after a key cycle.

    0x01-07
    Coding: 00190012042400000000

    Make sure you change the WSC so you see the change and please make sure the tester# importer # and device # are setup in config.

    As per PM please see this thread about what I am talking about that you requested.

    http://forums.ross-tech.com/showthre...front-speakers

    Also 2157 looks like the update firmware was done from prior level, however, I am unsure if there is an update after this currently........but don't think so.
    Last edited by Jack@European_Parts; 03-19-2015 at 04:15 PM.

  12. Likes Uwe liked this post
  13. #20
    VCDS Distributor
    Join Date
    Feb 2014
    Location
    Denmark
    Posts
    1,645
    Post Thanks / Like
    As Jack mentioned in #19, or delete DTC (even that there are none).
    Other suggestions:
    - Ignition ON for 10 minutes, OFF, then drive.
    - Check Measuring Values "Status of reduction agent level" / "Status of a reducing agent warning" (if available!)
    - Basic settings "Resetting of SCR tank level detection"

  14. Likes Jack@European_Parts liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •