Results 1 to 9 of 9

Thread: Audi S8, D3 random alarm going off/ VCDS Last Alarm Source 7 - please identify for me

  1. #1
    Verified VCDS User
    Join Date
    Jul 2017
    Location
    Scarborough, UK
    Posts
    14
    Post Thanks / Like

    Audi S8, D3 random alarm going off/ VCDS Last Alarm Source 7 - please identify for me

    Hi, can anyone please identify the last alarm source ‘7’ for me? The alarm has been going off randomly every night at like 3:am and there is no external tampering with the car. Thanks,
    My car: 2006, Audi S8, V10, D3

  2. #2
    Verified VCDS User
    Join Date
    Feb 2014
    Location
    UK
    Posts
    151
    Post Thanks / Like
    Most common list is this one:
    ; 0 = Driver's Door
    ; 1 = Passenger Door
    ; 2 = Rear Left Door
    ; 3 = Rear Right Door
    ; 4 = Rear Lid/Tailgate
    ; 5 = Engine Hood
    ; 7 = Trailer
    ; 9 = Unauthorized Terminal 15
    ; 10 = Interior Monitoring
    ; 11 = Inclination Sensor
    ; 12 = Alarm Horn
    ; 19 = Power On Reset
    ; 21 = Central Locking Alarm Delay Drivers Side
    ; 255 = No Alarm Recognized

    Got a feeling some Audi use a slightly different list and cant find it at the moment.

  3. Likes PetrolDave, Jack@European_Parts liked this post
  4. #3
    Verified VCDS User
    Join Date
    Feb 2014
    Location
    UK
    Posts
    151
    Post Thanks / Like
    or this one:
    0 = Driver's Door
    1 = Front Passenger Door
    2 = Rear Left Door
    3 = Rear Right Door
    4 = Bonnet Contact
    5 = Tailgate Contact
    6 = Rear Window Breakage
    7 = Interior Monitor
    8 = Non Authorised Key
    9 = Intelligent Alarm (if wiring connections are OK, suspect internal battery flat and requiring replacement)
    10 = Tilt Sensor
    11 = Driver's Door Control Unit
    12 = Front Passenger Door Control Unit
    13 = Rear Left Door Control Unit
    14 = Rear Right Door Control Unit
    15 = Terminal 15
    255 = No known alarm source

    Set the alarm off using a know source - as see what list your car uses.

  5. Likes PetrolDave, Jack@European_Parts liked this post
  6. #4
    Verified VCDS User
    Join Date
    Jul 2017
    Location
    Scarborough, UK
    Posts
    14
    Post Thanks / Like
    Thanks very much - possibly easiest first is to disable interior monitor and see if this sorts it out, I’ll have time on the weekend to specifically trigger and identify ‘7’ . Thanks again

  7. #5
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    28,980
    Post Thanks / Like
    Blog Entries
    1
    In that car, 7 is indeed interior monitoring.

    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  8. Likes Jack@European_Parts, DGMotors liked this post
  9. #6
    Verified VCDS User
    Join Date
    Jul 2017
    Location
    Scarborough, UK
    Posts
    14
    Post Thanks / Like
    Thanks Uwe, I’m hoping the second press of the lock button of the key fob will disable the motion sensor tonight as I have read somewhere.
    Do you have any guidance on how to determine if this is a sensor fault or is this a known issue on the D3?

    Thanks, Stephen

  10. #7
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    28,980
    Post Thanks / Like
    Blog Entries
    1
    Assuming this is the car in question, you could try coding it out of 46 by adding 32768 to the existing coding.

    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  11. Likes Jack@European_Parts liked this post
  12. #8
    Verified VCDS User
    Join Date
    Jul 2017
    Location
    Scarborough, UK
    Posts
    14
    Post Thanks / Like
    Thanks Uwe, yes it is👍

  13. #9
    Verified VCDS User
    Join Date
    Jul 2017
    Location
    Scarborough, UK
    Posts
    14
    Post Thanks / Like
    Hey Uwe, thank you very much - alarm not gone off for past couple nights as coded out�� I know it’s not a ‘repair’ but it’s a difficult one to diagnose (could be failed sensor or a fly or bee? Hiding in the car��). Anyway, when I lock the car with the key-fob button press, I’m not getting any chirp... I will look up the forum to see if I can get this Chirp back��,
    Thanks again,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •