Results 1 to 2 of 2

Thread: 2005 mk1 touran 1.9tdi starting problem

  1. #1
    New User
    Join Date
    May 2020
    Location
    St Helens, UK
    Posts
    1
    Post Thanks / Like

    2005 mk1 touran 1.9tdi starting problem

    hi, this is my first time on this forum so thought I'd introduce myself. My names Mike, I have a 2005 vw touran 1.9 tdi, I'd like to say its a good reliable car but it seems to always find problems this time of year... just as we are going to newquay (possibly not this year with covid 19, but need to get it sorted anyway), last years problems was alternator, ball joints, faulty ecu, air con and resister in fan, new radiator and pipe 🙈.

    My problem this time around, if any one can help, over the past 6 week, its happened on 3 occasions. I put my key in and turn the ignition on, all lights flash up as normal, i then turn the key to start the engine and lose all power, no dash lights, no clock, milage etc. After a few minutes everything comes back on as tho iv had my battery off. Clock set to 00:00, trip milage to 0.00m. I really could do with finding out what it is incase we do end up driving to Newquay so any help will be greatly appreciated.

    Thank you and sorry about the essay 😂 cheers 👍

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    28,513
    Post Thanks / Like
    Blog Entries
    1
    My first reaction these symptoms: Sounds like a bad connection to the battery. Could be on either side, positive or ground. Check battery terminals, check main battery ground point and so on.

    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  3. Likes PetrolDave liked this post

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •