Results 1 to 3 of 3

Thread: "Not plugged into car" when it is?!

  1. #1
    New User
    Join Date
    May 2020
    Location
    UK
    Posts
    1
    Post Thanks / Like

    "Not plugged into car" when it is?!

    hi everyone,

    i bought a gen ross-tech cable a couple of years ago it comes up on the pc as HEX USB.
    My problem is trying to get it to work again since formatting my laptop is proving difficult, i am running windows 10, i have tried another laptop also with the same issue.

    this is the message i'm getting:
    Port status: OK
    USB Library version: 03.02.07
    USB driver version: 02.10.00
    Interface: Found!
    Type: Ross-Tech HEX-USB
    Status: Not plugged into car

    the car i am plugging into is a mk4 golf tdi, also tried on my bora tdi and my dads audi a4 2006.

    the light on the cable is lit solid green.

    Any help/ Suggestions appreciated

  2. #2
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    3,365
    Post Thanks / Like
    Can you please post a photo of the cable showing the serial number?

  3. Likes Uwe liked this post
  4. #3
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Near Philadelphia, PA, USA
    Posts
    1,233
    Post Thanks / Like
    Blog Entries
    3
    HEX-USB should work with the golf. The bora TDi - what model year? Need to know more about the A4.

    As to not plugged in, this is likely a USB driver issue.. or a failed interface. Green says you are getting power from the car side and the interface has powered up and is ready. If there was an issue with the DLC connector in the car, LED would be red. If there was no power, it would not light..

    What version of VCDS are you running and did you install a fresh copy?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •