Results 1 to 5 of 5

Thread: Autoscan Freezes.

  1. #1
    Verified VCDS User
    Join Date
    Dec 2015
    Location
    South Wales, UK
    Posts
    45
    Post Thanks / Like

    Autoscan Freezes.

    Hi,

    On my Hex-Net Autoscan is freezing after the first couple of modules. Says everything is up to date.

    Autoscaning Bentley GTs 2005 and 2008, but no other vehicles to test it on.
    I've only had it about 6 weeks and usually use it with VCDS. I'm pretty sure Autoscan worked when I first got it and tried it.

    I did do some debugs as and deleted RODS as suggested elsewhere but was under time pressure so could not try to much.
    Tried it on a different Android phone yesterday with the same result.

    Works fine on VCDS on my Windows tablet.

    Cheers in advance for your help. .

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    28,423
    Post Thanks / Like
    Blog Entries
    1
    I think you are confusing VCDS-Mobile and VCDS-Lite. Moving to from VCDS-Lite Support to HEX-NET Support.

    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  3. Likes Bentley liked this post
  4. #3
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    USA
    Posts
    928
    Post Thanks / Like
    What debugs did you do? Can you make a log with debug level 001f and then run the autoscan. After that, make sure the file is synced to the cloud and post the docid here.

  5. Likes Uwe, Bentley liked this post
  6. #4
    Verified VCDS User
    Join Date
    Dec 2015
    Location
    South Wales, UK
    Posts
    45
    Post Thanks / Like
    Hi,

    Sorry for the delay, busy couple of weeks.

    I've done some logs.

    I'm not sure which are which. I saw on another thread that you asked for some other logfiles to so they are on there as well.

    00005B90
    00005B91
    00005B92
    00005C57

    Do I need to do an autoscan and get a freeze and then do the debugs immediately afterwards?

    0005C6B

    I'll try and grab some more later.

    Many thanks.

  7. #5
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    USA
    Posts
    928
    Post Thanks / Like
    Do I need to do an autoscan and get a freeze and then do the debugs immediately afterwards?
    You need to put in the debug level first and then do a scan and have it freeze.

  8. Likes Uwe, gawied, PetrolDave liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •