Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Problem with HEX-NET Pro

  1. #1
    Verified VCDS User
    Join Date
    Oct 2019
    Location
    Algeria
    Posts
    16
    Post Thanks / Like

    Problem with HEX-NET Pro

    HELLO HOW I SAID IN TITLE MY PROBLEM AND THAT MY INTERFACE NO LONGER WANTS TO CONNECT THROUGH WIFI WHEN I DO DETECTION KNOW GOOD TEST INTERFACE FROM TIME TO TIME OK THEN THE SOFT VCDS BUG IT LEAVES ME NOT SAVE BUT BY USB NO PROBLEM:furieux:

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,823
    Post Thanks / Like
    Blog Entries
    1
    What happens when you run VCIConfig, click on the WiFi tab, and then the [Scan for Networks] button?

    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  3. #3
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    USA
    Posts
    918
    Post Thanks / Like
    Also post a screenshot from the main screen of VCIConfig please.

  4. Likes Uwe liked this post
  5. #4
    Verified VCDS User
    Join Date
    Oct 2019
    Location
    Algeria
    Posts
    16
    Post Thanks / Like
    MY INTERFACE IS RECOGNIZED AND WHEN I TEST THE INTERFACE IT SAYS OK WELL VCDS BUG AND IT STAYS BUG 2 PC SAME THING 32BIT AND 64BIT

  6. #5
    Verified VCDS User
    Join Date
    Oct 2019
    Location
    Algeria
    Posts
    16
    Post Thanks / Like
    I AM NOT AT THE WORKSHOP CONTAINMENT TOMORROW I WILL TRY TO PRODUCE SCREEN CAPTURE

  7. #6
    Verified VCDS User
    Join Date
    Jun 2014
    Location
    Netherlands
    Posts
    196
    Post Thanks / Like
    Posting to a forum using only capital letters is considered screaming!

    Or is your keyboard defective
    Golf VII, 1.6TDI BM Ed. 40 - 110 PK

  8. Likes Eric, gawied, Uwe, AINils, PetrolDave, Dana liked this post
  9. #7
    Verified VCDS User
    Join Date
    Oct 2019
    Location
    Algeria
    Posts
    16
    Post Thanks / Like
    MR MARI I scream on perssone but quite simply I did not pay attention thank you for the remark
    Last edited by MIMODIAG; 04-09-2020 at 01:14 PM.

  10. Likes gawied, Dana liked this post
  11. #8
    Verified VCDS User
    Join Date
    Oct 2019
    Location
    Algeria
    Posts
    16
    Post Thanks / Like

    help

    hello I can't figure out how to add but screenshot

  12. #9
    Ross-Tech Employee Dana's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    4,095
    Post Thanks / Like
    We can't open those photos without an account to that forum. This should be helpful: https://forums.ross-tech.com/showthr...-Post-Pictures

  13. Likes MIMODIAG, Uwe liked this post
  14. #10
    Verified VCDS User
    Join Date
    Oct 2019
    Location
    Algeria
    Posts
    16
    Post Thanks / Like
    thank you dana here is but capture the connection of vcds was in usb https://imgur.com/a/euFZlzv

  15. Likes Dana liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •