Results 1 to 8 of 8

Thread: Hi all!

  1. #1
    Verified VCDS User
    Join Date
    Mar 2020
    Location
    Netherlands
    Posts
    3
    Post Thanks / Like

    Hi all!

    Hi there, VW Polo 6n Automatic Transmission owner here.

    I have been having a couple of issues ever since buying this car about a month ago. The thing that's most strange to me is my throttle body seems to keep forgetting its settings.

    Here are some codes that pop up semi-frequently:

    This one I've seen pop up a couple of times, even after adjusting the throttle body, it could very well pop up the day after.
    17989 - Throttle Actuator (J338)
    P1581 - 35-00 - Basic Setting Not Performed

    This one also pops up frequently. I can reset it and it will go away for a while, but it always comes back, sometimes after a day, sometimes after a couple.
    17950 - Angle Sensor 1 for Throttle Actuator (G187)
    P1542 - 35-00 - Implausible Signal

    One that I've also seen pop up, but only in the separate Engine Fault Scan is
    17962 - Throttle Actuator (J338)
    P1552 - 35 - 10 - Conditions for Basic Settings not Met - Intermittent

    For instance yesterday(23-03) I got 17989 when I got in the car and started it, I reset the fault codes, re adjusted the TB and went for a drive. It happened again while I was driving. I pulled up on the side of the road, re adjusted it AGAIN and was able to drive home without any problems. Then today I start it up and the Check Engine light and EPC light light up immediately. It threw the Basic Settings Not Performed error AGAIN. So I reset it AGAIN, and was able to drive a few laps without any problems.


    Some other things that caught my attention:
    • The boot locking mechanism seems to go on for a long while when opening up the car. This will stop when I start it, but otherwise can last for minutes.
    • The throttle valve angle sensor percentages seem to go over 100%. Sensor 1 could be at 8.3% and Sensor 2 will then be at 92.5% for instance. Re adjusting does not fix this. VCDS also tells me the values for Sensor 1 should be 10..85% and Sensor 2 should be 85..10%.


    What has been done between these scans:
    • Cleaned the TB, cleaned TB contacts with contact cleaner
    • Cleaned MAP Sensor
    • Took off the ECU, opened it to check for shorts, I could not find any myself, but I am willing to post the picture if anyone else wants to take a look at it.
    • Cleaned Spark Plugs
    • Replaced Oxygen Sensor 1


    The reason I replaced OXS 1 was because of these fault codes:
    17604 - Oxygen (Lambda) Sensor Heater Circuit: B1 S1
    P1196 - 35-00 - Electrical Malfunction
    17524 - Oxygen (Lambda) Sensor Heating; B1 S1
    P1116 - 35-00 - Open Circuit

    after replacing it, they haven't come back. The reason I took out the ECU was because I read on this forum that an issue with those could mean your ECU is shorted and could also take out the TB. I could not see any indications of a short, but I think that doesn't have to mean it didn't short.

    Now for the scans, I will post them in reverse chronological so the most recent one is the top most one

    This is the one from last night where I pulled over. This was the 2nd time I had to reset the TB that day.
    Code:
    Monday,23,March,2020,20:12:37:25635
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64
    VCDS Version: 19.6.2.2 (x64)  HEX-V2 CB: 0.4508.4
    Data version: 20200210 DS308.0
    www.Ross-Tech.com
    
    
    VIN: WVWZZZ6NZ1Y******   License Plate:
    Mileage: 2303202012   Repair Order: 
    
    
    
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------
    
    
    Chassis Type: 6N (6N - VW Polo (1995 > 2002))
    Scan: 01 02 03 08 15 17 19 25 41 45 46 55 56
     
    VIN: WVWZZZ6NZ1Y******   
    -------------------------------------------------------------------------------
    Address 01: Engine        Labels: 036-906-034-APE.lbl
       Part No: 036 906 034 BF
       Component:  MARELLI 4LV       3767  
       Coding: 00023
       Shop #: WSC 00172  
       VCID: 57EA71FD561B268FD8F-4B9A
    
    4 Faults Found:
    17989 - Throttle Actuator (J338) 
                P1581 - 35-00 - Basic Setting Not Performed
    17953 - Throttle Valve Controller 
                P1545 - 35-00 - Malfunction
    17950 - Angle Sensor 1 for Throttle Actuator (G187) 
                P1542 - 35-00 - Implausible Signal
    17953 - Throttle Valve Controller 
                P1545 - 35-10 - Malfunction - Intermittent
    Readiness: 0000 0000
    
    -------------------------------------------------------------------------------
    Address 02: Auto Trans        Labels: 001-927-731.lbl
       Part No: 001 927 731 K
       Component: AG4 Getriebe 001    2952  
       VCID: 196E37C5608FF0FF2EB-51A8
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 15: Airbags        Labels: 6Q0-909-605-VW5.lbl
       Part No: 6Q0 909 601 
       Component: 2A AIRBAG VW5       0006  
       Coding: 12865
       Shop #: WSC 00788  
       VCID: 70B82A61D3B551B7395-51A8
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 17: Instruments        Labels: 6N0-920-xxx-17.lbl
       Part No: 6N0 920 804 D
       Component: KOMBIINSTRUMENT TRW V12  
       Coding: 00141
       Shop #: WSC 00006  
       VCID: 2F3AE91D0E0B0E4F60F-51A8
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 19: CAN Gateway        Labels: 6N0-909-901-19.lbl
       Part No: 6N0 909 901 
       Component: Gateway K<->CAN          
       Coding: 00021
       Shop #: WSC 00788  
       VCID: 70B82A61D3B551B7395-51A8
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 25: Immobilizer        Labels: 6X0-953-257.lbl
       Part No: 6X0 953 257 
       Component: IMMO                0008  
       Coding: 00001
       Shop #: WSC 52343  
       VCID: 7DA6035594E72CDFA23-4B00
       WVWZZZ6NZ1Y329070     VWZ1Z0A1569451
    
    No fault code found.
    
    End----(Elapsed Time: 02:45, VBatt start/end: 12.0V/12.0V. VIgn 0.0V)------


    After this scan I took out the MAP sensor and cleaned it. These haven't come back.
    Code:
    Sunday,22,March,2020,16:00:12:25635
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64
    VCDS Version: 19.6.2.2 (x64)  HEX-V2 CB: 0.4508.4
    Data version: 20200210 DS308.0
    www.Ross-Tech.com
    
    
    VIN: WVWZZZ6NZ1Y******   License Plate:
    Mileage: 2203201600   Repair Order: 
    
    
    Chassis Type: 6N (6N - VW Polo (1995 > 2002))
    Scan: 01 02 03 08 15 17 19 25 41 45 46 55 56
     
    VIN: WVWZZZ6NZ1Y******   
    -------------------------------------------------------------------------------
    Address 01: Engine        Labels: 036-906-034-APE.lbl
       Part No: 036 906 034 BF
       Component:  MARELLI 4LV       3767  
       Coding: 00023
       Shop #: WSC 00172  
       VCID: 57EA71FD561B268FD8F-4B9A
    
    2 Faults Found:
    17564 - Manifold Pressure Sensor (G71) 
                P1156 - 35-10 - Open/Short to Ground - Intermittent
    16497 - Intake Air Temp. Sensor (G42) 
                P0113 - 35-10 - Signal too High - Intermittent
    Readiness: 1110 0101
    
    -------------------------------------------------------------------------------
    Address 02: Auto Trans        Labels: 001-927-731.lbl
       Part No: 001 927 731 K
       Component: AG4 Getriebe 001    2952  
       VCID: 196E37C5608FF0FF2EB-51A8
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 15: Airbags        Labels: 6Q0-909-605-VW5.lbl
       Part No: 6Q0 909 601 
       Component: 2A AIRBAG VW5       0006  
       Coding: 12865
       Shop #: WSC 00788  
       VCID: 70B82A61D3B551B7395-51A8
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 17: Instruments        Labels: 6N0-920-xxx-17.lbl
       Part No: 6N0 920 804 D
       Component: KOMBIINSTRUMENT TRW V12  
       Coding: 00141
       Shop #: WSC 00006  
       VCID: 2F3AE91D0E0B0E4F60F-51A8
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 19: CAN Gateway        Labels: 6N0-909-901-19.lbl
       Part No: 6N0 909 901 
       Component: Gateway K<->CAN          
       Coding: 00021
       Shop #: WSC 00788  
       VCID: 70B82A61D3B551B7395-51A8
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 25: Immobilizer        Labels: 6X0-953-257.lbl
       Part No: 6X0 953 257 
       Component: IMMO                0008  
       Coding: 00001
       Shop #: WSC 52343  
       VCID: 7DA6035594E72CDFA23-4B00
       WVWZZZ6NZ1Y329070     VWZ1Z0A1569451
    
    No fault code found.
    
    End----(Elapsed Time: 02:45, VBatt start/end: 11.9V/11.9V. VIgn 0.0V)------


    Here you can see the Angle Sensor fault code coming up, when this happened the car had trouble shifting gears, it would stagger. I assume the 01166 codes are because of that.
    Code:
    Friday,20,March,2020,18:19:52:25635
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64
    VCDS Version: 19.6.2.2 (x64)  HEX-V2 CB: 0.4508.4
    Data version: 20200210 DS308.0
    www.Ross-Tech.com
    
    
    VIN: WVWZZZ6NZ1Y******   License Plate:
    Mileage: 2003201819   Repair Order: 
    
    
    
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------
    
    
    Chassis Type: 6N (6N - VW Polo (1995 > 2002))
    Scan: 01 02 03 08 15 17 19 25 41 45 46 55 56
     
    VIN: WVWZZZ6NZ1Y******   
    -------------------------------------------------------------------------------
    Address 01: Engine        Labels: 036-906-034-APE.lbl
       Part No: 036 906 034 BF
       Component:  MARELLI 4LV       3767  
       Coding: 00023
       Shop #: WSC 00172  
       VCID: 57EA71FD561B268FD8F-4B9A
    
    2 Faults Found:
    16825 - EVAP Emission Control Sys 
                P0441 - 35-10 - Incorrect Flow - Intermittent
    17950 - Angle Sensor 1 for Throttle Actuator (G187) 
                P1542 - 35-10 - Implausible Signal - Intermittent
    Readiness: 0000 0000
    
    -------------------------------------------------------------------------------
    Address 02: Auto Trans        Labels: 001-927-731.lbl
       Part No: 001 927 731 K
       Component: AG4 Getriebe 001    2952  
       VCID: 196E37C5608FF0FF2EB-51A8
    
    2 Faults Found:
    01166 - Engine Torque Signal 
                03-10 - No Signal - Intermittent
    01166 - Engine Torque Signal 
                16-10 - Signal Outside Specifications - Intermittent
    
    -------------------------------------------------------------------------------
    Address 15: Airbags        Labels: 6Q0-909-605-VW5.lbl
       Part No: 6Q0 909 601 
       Component: 2A AIRBAG VW5       0006  
       Coding: 12865
       Shop #: WSC 00788  
       VCID: 70B82A61D3B551B7395-51A8
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 17: Instruments        Labels: 6N0-920-xxx-17.lbl
       Part No: 6N0 920 804 D
       Component: KOMBIINSTRUMENT TRW V12  
       Coding: 00141
       Shop #: WSC 00006  
       VCID: 2F3AE91D0E0B0E4F60F-51A8
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 19: CAN Gateway        Labels: 6N0-909-901-19.lbl
       Part No: 6N0 909 901 
       Component: Gateway K<->CAN          
       Coding: 00021
       Shop #: WSC 00788  
       VCID: 70B82A61D3B551B7395-51A8
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 25: Immobilizer        Labels: 6X0-953-257.lbl
       Part No: 6X0 953 257 
       Component: IMMO                0008  
       Coding: 00001
       Shop #: WSC 52343  
       VCID: 7DA6035594E72CDFA23-4B00
       WVWZZZ6NZ1Y329070     VWZ1Z0A1569451
    
    No fault code found.
    
    End----(Elapsed Time: 02:50, VBatt start/end: 12.2V/12.0V. VIgn 0.0V)------


    Here is one with the Conditions for Basic Settings not Met error. This one also came back last night but only in the separate Engine Fault Code scan
    Code:
    Sunday,15,March,2020,18:06:53:25635
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64
    VCDS Version: 19.6.2.2 (x64)  HEX-V2 CB: 0.4508.4
    Data version: 20200210 DS308.0
    www.Ross-Tech.com
    
    
    VIN: WVWZZZ6NZ1Y******   License Plate:
    Mileage: 150320201806   Repair Order: 
    
    
    
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------
    
    
    Chassis Type: 6N (6N - VW Polo (1995 > 2002))
    Scan: 01 02 03 08 15 17 19 25 41 45 46 55 56
     
    VIN: WVWZZZ6NZ1Y******   
    -------------------------------------------------------------------------------
    Address 01: Engine        Labels: 036-906-034-APE.lbl
       Part No: 036 906 034 BF
       Component:  MARELLI 4LV       3767  
       Coding: 00023
       Shop #: WSC 00172  
       VCID: 57EA71FD561B268FD8F-4B9A
    
    5 Faults Found:
    17989 - Throttle Actuator (J338) 
                P1581 - 35-00 - Basic Setting Not Performed
    17962 - Throttle Actuator (J338) 
                P1554 - 35-10 - Conditions for Basic Settings not Met - Intermittent
    17950 - Angle Sensor 1 for Throttle Actuator (G187) 
                P1542 - 35-00 - Implausible Signal
    17953 - Throttle Valve Controller 
                P1545 - 35-00 - Malfunction
    17953 - Throttle Valve Controller 
                P1545 - 35-10 - Malfunction - Intermittent
    Readiness: 0000 0000
    
    -------------------------------------------------------------------------------
    Address 02: Auto Trans        Labels: 001-927-731.lbl
       Part No: 001 927 731 K
       Component: AG4 Getriebe 001    2952  
       VCID: 196E37C5608FF0FF2EB-51A8
    
    2 Faults Found:
    01166 - Engine Torque Signal 
                03-10 - No Signal - Intermittent
    01166 - Engine Torque Signal 
                16-10 - Signal Outside Specifications - Intermittent
    
    -------------------------------------------------------------------------------
    Address 15: Airbags        Labels: 6Q0-909-605-VW5.lbl
       Part No: 6Q0 909 601 
       Component: 2A AIRBAG VW5       0006  
       Coding: 12865
       Shop #: WSC 00788  
       VCID: 70B82A61D3B551B7395-51A8
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 17: Instruments        Labels: 6N0-920-xxx-17.lbl
       Part No: 6N0 920 804 D
       Component: KOMBIINSTRUMENT TRW V12  
       Coding: 00141
       Shop #: WSC 00006  
       VCID: 2F3AE91D0E0B0E4F60F-51A8
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 19: CAN Gateway        Labels: 6N0-909-901-19.lbl
       Part No: 6N0 909 901 
       Component: Gateway K<->CAN          
       Coding: 00021
       Shop #: WSC 00788  
       VCID: 70B82A61D3B551B7395-51A8
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 25: Immobilizer        Labels: 6X0-953-257.lbl
       Part No: 6X0 953 257 
       Component: IMMO                0008  
       Coding: 00001
       Shop #: WSC 52343  
       VCID: 7DA6035594E72CDFA23-4B00
       WVWZZZ6NZ1Y329070     VWZ1Z0A1569451
    
    No fault code found.
    
    End----(Elapsed Time: 02:48, VBatt start/end: 11.9V/12.1V. VIgn 0.0V)------
    I appreciate any help you can give me. And I'm sorry if I posted too much info, I just wanted to get as much information in it as I could. Also I'm not that good with cars but over these last couple of days I learned a lot, much thanks to the VCDS software! If there is anything missing or there are questions feel free to ask!

    Thanks!
    Last edited by Jaan; 03-24-2020 at 07:00 AM.

  2. Likes Uwe liked this post
  3. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,669
    Post Thanks / Like
    Blog Entries
    1
    Hi and welcome.

    I don't know what's wrong with this car, but that's a pretty awesome first post.

    Have you checked (including load-testing) all the wiring related to the Throttle Body?

    Have you checked the condition of any/all connectors between the throttle body and the ECU?

    How many miles are on this car? It looks to be 19 years old, but somehow I do not think it actually has 2.2 billion miles on it.

    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  4. Likes PetrolDave, Jaan liked this post
  5. #3
    Verified VCDS User
    Join Date
    Mar 2020
    Location
    Netherlands
    Posts
    3
    Post Thanks / Like
    Hi Uwe,

    First of all thanks for replying, and thank you for the compliment! I tried my best to provide as much information as I could in as clear a way as possible! I don't want to waste anyone's time.

    Besides cleaning and visually inspecting the contacts/wiring - which seemed to be fine - I haven't done any checking of currents. I don't really know how I would start. Is it as simple as measuring each pin to ground on the male connector with an ohm meter? For load testing I don't think I have any tools that are capable of doing that so I would have to look into getting those.

    Do you know where I could look for diagrams or other information on what values to expect while measuring or which pins are for which purpose? I tried joining the website recommended in JPPSG, but it seems to only be for American/Canadian citizens.

    Also the car has ran 132147km which is around 82112 miles according to google. I don't know why it does that it also seems to increment in insane amounts between scans.

  6. #4
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    3,171
    Post Thanks / Like
    Quote Originally Posted by Jaan View Post
    Do you know where I could look for diagrams or other information on what values to expect while measuring or which pins are for which purpose? I tried joining the website recommended in JPPSG, but it seems to only be for American/Canadian citizens.
    There is a European version of erWin https://erwin.volkswagen.de/erwin/showHome.do

  7. Likes Uwe, Jaan liked this post
  8. #5
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,669
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by Jaan View Post
    Besides cleaning and visually inspecting the contacts/wiring - which seemed to be fine - I haven't done any checking of currents. I don't really know how I would start. Is it as simple as measuring each pin to ground on the male connector with an ohm meter? For load testing I don't think I have any tools that are capable of doing that so I would have to look into getting those.
    This video gets posted often (usually by Jack) and explains the principles:



    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  9. Likes Jaan liked this post
  10. #6
    Verified VCDS User
    Join Date
    Mar 2020
    Location
    Netherlands
    Posts
    3
    Post Thanks / Like
    Quote Originally Posted by PetrolDave View Post
    There is a European version of erWin https://erwin.volkswagen.de/erwin/showHome.do
    Thank you PetrolDave. I see that they only accept credit cards, which I don't have. I think I can find someone who will let me use theirs though. Do you happen to know if I am also able to save the documents to PDF instead of printing them? I read on the internet that erWin has you add a printer to windows so I was wondering.

    Quote Originally Posted by Uwe View Post
    This video gets posted often (usually by Jack) and explains the principles:



    -Uwe-
    Thank you Uwe, that's a very good and clear video! I will make sure to do the measurements after I find the correct documents and I will post back with my findings.

    Thank you both for the help!

  11. #7
    Verified VCDS User
    Join Date
    Jul 2014
    Location
    UK
    Posts
    201
    Post Thanks / Like
    Hi Jaan,
    " Do you happen to know if I am also able to save the documents to PDF instead of printing them? " Yes there are several "print to PDF" programs available including an inbuilt Win 10 one. A search engine will bring up many for you to choose from.
    Regards HMC

  12. Likes PetrolDave liked this post
  13. #8
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    3,171
    Post Thanks / Like
    Quote Originally Posted by HMC View Post
    Yes there are several "print to PDF" programs available including an inbuilt Win 10 one. A search engine will bring up many for you to choose from.
    I've used pdf24 for many years and never had any problems.

    https://en.pdf24.org/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •