Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 43

Thread: Audi S3 8v facelift 2017 LED headlights problem

  1. #31
    Verified VCDS User
    Join Date
    Jan 2018
    Location
    Cheshire UK
    Posts
    114
    Post Thanks / Like
    Its missing the last letter on your old headlight but as your in the UK we can assume its 'D' with PR code AV0 for 'driving on the Left' ! Letter C would be for driving on the right which is European lights

    Whats the last 3 numbers after 941... Cant make it out from your picture

    8V0941034D and 8V0941033D are the correct lights for a UK RHD model
    A6 BiTdi Avant MTM
    Retrofitted: Full Led Headlights, DAB, Full Electric Seats, Power Tailgate, Surround View Cameras, Genuine RS6 Grille, RS6 Seats,Leather Door Armrests, Soft Close Doors, Rear Side Blinds, Electric Steering Column, LED Sill Plates, Ambient Lighting Pack, High Beam Assist, Eibach Springs, Led Roof Console, 4 Zone Climate, Rear Heated Seats, Head Up Display, Side assist, Alcantara Interior Retrim

  2. #32
    Verified VCDS User
    Join Date
    Jan 2018
    Location
    Cheshire UK
    Posts
    114
    Post Thanks / Like
    This is the coding from my E-tron with LED headlights:

    Address 55: Headlight Range (J745) Labels:* None
    Part No SW: 8V0 907 357 A HW: 7P6 907 357 B
    Component: MxB-ECU 001 0230
    Revision: -------- Serial number: --------------
    Coding: 0E5E00102B230200
    Shop #: WSC 06314 790 00021
    ASAM Dataset: EV_HeadlRegulAUDIMXBAU64X 005014
    ROD: EV_HeadlRegulAUDIMXBAU64X_005_AU37.rod
    VCID: 3E253CBC20F790F7F85-806A
    A6 BiTdi Avant MTM
    Retrofitted: Full Led Headlights, DAB, Full Electric Seats, Power Tailgate, Surround View Cameras, Genuine RS6 Grille, RS6 Seats,Leather Door Armrests, Soft Close Doors, Rear Side Blinds, Electric Steering Column, LED Sill Plates, Ambient Lighting Pack, High Beam Assist, Eibach Springs, Led Roof Console, 4 Zone Climate, Rear Heated Seats, Head Up Display, Side assist, Alcantara Interior Retrim

  3. #33
    Verified VCDS User
    Join Date
    Mar 2020
    Location
    UK
    Posts
    26
    Post Thanks / Like
    Quote Originally Posted by morski View Post
    This is the coding from my E-tron with LED headlights:

    Address 55: Headlight Range (J745) Labels:* None
    Part No SW: 8V0 907 357 A HW: 7P6 907 357 B
    Component: MxB-ECU 001 0230
    Revision: -------- Serial number: --------------
    Coding: 0E5E00102B230200
    Shop #: WSC 06314 790 00021
    ASAM Dataset: EV_HeadlRegulAUDIMXBAU64X 005014
    ROD: EV_HeadlRegulAUDIMXBAU64X_005_AU37.rod
    VCID: 3E253CBC20F790F7F85-806A
    Thanks for this morski, I will try that coding this afternoon to see if that helps

  4. #34
    Verified VCDS User
    Join Date
    Mar 2020
    Location
    UK
    Posts
    26
    Post Thanks / Like
    Ok, so I tried the coding provided above but still got the error in address 55 and still have no main beam.

  5. #35
    Verified VCDS User
    Join Date
    Jan 2018
    Location
    Cheshire UK
    Posts
    114
    Post Thanks / Like
    If you have got these working can you update it here for future reference for other users...
    A6 BiTdi Avant MTM
    Retrofitted: Full Led Headlights, DAB, Full Electric Seats, Power Tailgate, Surround View Cameras, Genuine RS6 Grille, RS6 Seats,Leather Door Armrests, Soft Close Doors, Rear Side Blinds, Electric Steering Column, LED Sill Plates, Ambient Lighting Pack, High Beam Assist, Eibach Springs, Led Roof Console, 4 Zone Climate, Rear Heated Seats, Head Up Display, Side assist, Alcantara Interior Retrim

  6. #36
    Verified VCDS User
    Join Date
    Mar 2020
    Location
    UK
    Posts
    26
    Post Thanks / Like
    It's still not working, yesterday I re-coded address 55 with the original code and it has reduced the errors to just two as can be seen below. All my lights are working except the main beam which seems crazy. When I use a measure value option and turn the main beams on its telling me that they are on and I also get the blue light on the dash, but no lights. Its almost as if something is disconnected.

    Code:
    Friday,17,April,2020,20:03:13:42802
    VCDS Version: Release 20.4.0 (x64) Running on Windows 10 x64
    www.Ross-Tech.com
    
                    Address 55: Headlight Range       Labels: None
    Control Module Part Number: 8V0 907 357 A    HW: 7P6 907 357 B
      Component and/or Version: MxB-ECU       001 0230
               Software Coding: 0EEE00102B230200
                Work Shop Code: WSC 12345 123 61029
                  ASAM Dataset: EV_HeadlRegulAUDIMXBAU64X 005014 (AU37)
                           ROD: EV_HeadlRegulAUDIMXBAU64X_005_AU37.rod
                          VCID: 3E253C62117DC6DB61E-806A
    Fault Codes have been Erased
    
    2 Faults Found:
    13636608 - Control Module Incorrectly Coded 
              U1014 00 [137] - -
              [Steuergeraet falsch codiert]
              MIL ON - Confirmed - Tested Since Memory Clear
                 Freeze Frame:
                        Fault Status: 00000001
                        Fault Priority: 2
                        Fault Frequency: 1
                        Reset counter: 238
                        Mileage: 109652 km
                        Date: 2020.04.17
                        Time: 20:02:44
    
    5275220 - Headlight 
              C107E 54 [137] - Missing Calibration / Basic Setting
              MIL ON - Confirmed - Tested Since Memory Clear
                 Freeze Frame:
                        Fault Status: 00000001
                        Fault Priority: 2
                        Fault Frequency: 1
                        Reset counter: 238
                        Mileage: 109652 km
                        Date: 2020.04.17
                        Time: 20:02:44

  7. #37
    Verified VCDS User
    Join Date
    Mar 2020
    Location
    UK
    Posts
    26
    Post Thanks / Like
    Ok so a bit of an update, I managed to find the part number on one of the original damaged lights that I took off the car and it looks like I have the wrong part numbers fitted to the car. The part number on the old part is 8VO 941 773, the parts that I bought and fitted is 8V0 941 033D and 8V0 941 034D. this is the only two items that have different part numbers and the 773 part number was what I saw listed in partlink24. I am pretty much convinced that this must be the reason why my main beams are not working and why I am getting the errors for address 55 and address D6 and D7. my question is does anyone think I can retrofit the wiring to work with the current lights?

  8. #38
    Verified VCDS User DV52's Avatar
    Join Date
    May 2014
    Location
    Melbourne, Australia
    Posts
    3,361
    Post Thanks / Like
    pauls: hmm........ another example of the value of Occum's razor in diagnostic investigations!!!!

    I must admit to being somewhat surprised at your question given the tortuous process (for you) in getting from your first post to today's revelation! I don't know with certainty, but I suspect that firmware variations will be implicated in the difference between 033D/034D and 773. Why not simply get and install the correct parts?

    Don
    VW Golf MkVII (MY13) - A3 8V hatch (MY17)

  9. #39
    Verified VCDS User
    Join Date
    Mar 2020
    Location
    UK
    Posts
    26
    Post Thanks / Like
    Quote Originally Posted by DV52 View Post
    pauls: hmm........ another example of the value of Occum's razor in diagnostic investigations!!!!

    I must admit to being somewhat surprised at your question given the tortuous process (for you) in getting from your first post to today's revelation! I don't know with certainty, but I suspect that firmware variations will be implicated in the difference between 033D/034D and 773. Why not simply get and install the correct parts?

    Don
    t

    Hi Don, the 773D and 774D lights are hard to come by hence the last-ditch attempt to try and salvage the situation, before accepting the truth that one needs to obtain the correct parts in order to resolve the matter once and for all. With the latter in mind, I have purchased one 773D to first confirm that this does indeed resolve the issue before committing to purchasing both lights. I will let you know how I get on.

  10. Likes DV52 liked this post
  11. #40
    Verified VCDS User
    Join Date
    Mar 2020
    Location
    UK
    Posts
    26
    Post Thanks / Like
    So an update for you all. I have got the correct light for one side and I have plugged in the old light which is damaged but still functional on the other side, and we still have no main beams, all the other lights work just no main beam, however, I did get a new error, see below



    if you look at my original scan you will see that my car is AU37 but in the address scan that I have posted below, you will see that the lights have picked up the rod file VW41. If I try and change it in the rod data selection it doesn't change, it stays at VW41, does anyone know how to resolve this?
    Code:
    Thursday,23,April,2020,12:10:02:42802
    VCDS Version: Release 20.4.0 (x64)
                    Address 29: Left Light
    Control Module Part Number: 8S0 907 397 D
      Component and/or Version: LCM_MQB       H06 0016
               Software Coding: 
                Work Shop Code: WSC 00000
                          VCID: 42DD48926405A23B056-8016
    
    Advanced Identification/FAZIT
         Identification: CU5-SBZ
         Date: 31.08.16
         Manufacturer number: 0001
         Test stand number: 0106
    Flash Status
         Programming Attempts(application): 0/0/2
         Programming Attempts(data): 256/0
         Successful Attempts(data): 0/0
         Flash Date: 00.01.01
         Flash Tool Code(data): 00021 790 06314
    Misc.
         Hardware number: 8S0 907 397 D
         Workshop System Name: J1018
         Equipment/PR Code: 000000000000000000000000
         Dataset Number: 8V0909519C 
         Dataset Version: 0005
         ASAM Dataset: EV_LCMLeftCONTIAU426
         ASAM Dataset Revision: 001008
    VCDS Info:
           VCID: 42DD48926405A23B056-8016
           Labels: 8S0-907-397.clb
           ROD: EV_LCMLeftCONTIAU426_VW41.rod

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •