Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: New crash sensors fitted...... Do they need??

  1. #21
    Verified VCDS User
    Join Date
    Nov 2016
    Location
    UK
    Posts
    167
    Post Thanks / Like
    Gateway installation list does not show options to add the lights as stated above

  2. #22
    Verified VCDS User
    Join Date
    Nov 2016
    Location
    UK
    Posts
    167
    Post Thanks / Like
    Also i would of posted another scan, but when its doing an auto scan when it gets to 'rear light' vcds says not responding.

  3. #23
    Verified VCDS User
    Join Date
    Nov 2016
    Location
    UK
    Posts
    167
    Post Thanks / Like
    Just a quick update.... Everything is working now, just one issue if anyone can help, i cant get a full scan as it will not let me, vcds says not responding..... Left side indicator and drl is not working, when i indicate to turn right, both indicators (turn signals) start flashing, front only. Back working as normal.
    When i scan left light or right light vcds says not responding, thats why i can't do a full scan either.... Any ideas?

  4. #24
    Ross-Tech Employee Jef's Avatar
    Join Date
    Jan 2014
    Location
    HQ
    Posts
    2,270
    Post Thanks / Like
    Plug up to the car. Start VCDS, go to [Option], then click [Test]. What are the results? You can post a screen shot if you like.
    Jef
    Ross Tech Support Team, Alpha Squad
    Auto-Scan, learn it, love it, live it... then check the fuses.

  5. #25
    Verified VCDS User
    Join Date
    Nov 2016
    Location
    UK
    Posts
    167
    Post Thanks / Like
    I will do that when I have the car with me again, i can go into other modules and check for faults but even doing a scan in each module is alright until i get to the light ones

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •