Results 1 to 3 of 3

Thread: Title line in MMI is missing

  1. #1
    New User ch33p0x's Avatar
    Join Date
    Jan 2019
    Post Thanks / Like

    Title line in MMI is missing


    I dont know what I have done, but the bottom line in my mmi is completely missing all of a sudden.
    I haven't done anything special with vcds that would do this drastic thing.
    It's the line where signal is, the clock, TP etc

    You can see in this picture.

    Do you know how I can get this back?
    I tried to update my firmware, but that didnt work.

    and I have tried those 3 things where you can adjust something about the clock in the green menu

    1.check clock"on car/cardevicelist
    2.uncheck clock on car/carprotocollswitch
    3.set clock on 7 in car/carmenuoperation
    Last edited by Uwe; 02-22-2020 at 10:39 AM. Reason: Made image in-line

  2. #2
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    South Molton, UK
    Post Thanks / Like
    We'll need to see a full unedited VCDS Auto-Scan (using the English version please) so we can see the details of you car and especially your MMI configuration.

  3. Likes Uwe liked this post
  4. #3
    Verified VCDS User
    Join Date
    Jun 2014
    Post Thanks / Like
    Post a photo of your MMI-screen... Now you're only telling us what is not there, but like an Autoscan we like to see for ourselves...

    Doing nothing special with VCDS doesn't mean you didn't do anything with it... Playing around in the Green Menu without knowing what you are doing can make things worse...
    Golf VII, 1.6TDI BM Ed. 40 - 110 PK

  5. Likes PetrolDave liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts