Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 45

Thread: Address 02: Auto Trans Cannot be reached

  1. #21
    Verified VCDS User
    Join Date
    Feb 2020
    Location
    UK
    Posts
    36
    Post Thanks / Like
    Well wadya know! Today I read my TMC and ABS. Found a couple of old codes, cleared them and all is good with the world.

    Seems that you have to turn on Bypass Can Init in the settings.

    This allows me to read TMC and ABS. They still wont read in autoscan though. But thats not a problem.


    Address 02: Auto Trans Labels: 09E-927-156.lbl
    Control Module Part Number: 09E 927 760 K HW: GS1 911 4
    Component and/or Version: ZWGU3406 6L W12TT 3406
    Software Coding: 0000111
    Work Shop Code: WSC 00083 790 00000
    VCID: 38292F8F2E4598C7315-5160
    No fault code found.


    The ABS on my car is different to the 06 car. Its an ESP 8.1 4WD H01 0250, so maybe that is why it won't read in autoscan?
    Last edited by rich222; 02-19-2020 at 08:13 AM.

  2. #22
    Ross-Tech Employee Jef's Avatar
    Join Date
    Jan 2014
    Location
    HQ
    Posts
    2,195
    Post Thanks / Like
    This isn't normal... there might be some old school K-Lines in the car still. I'm aware that CAN diagnostics cars sometimes had a K-Line to the transmission, but not heard of one going to the ABS.

    Undo the Bypass CAN Init.

    From the first screen of VCDS, click on [Select] then try the ABS or TCM and see if they talk. If so, what is the protocol listed in the upper left corner?

    Jef
    Ross Tech Support Team, Alpha Squad
    Auto-Scan, learn it, love it, live it... then check the fuses.

  3. Likes Uwe, Jack@European_Parts liked this post
  4. #23
    Verified VCDS User
    Join Date
    Feb 2020
    Location
    UK
    Posts
    36
    Post Thanks / Like
    Quote Originally Posted by Jef View Post
    This isn't normal... there might be some old school K-Lines in the car still. I'm aware that CAN diagnostics cars sometimes had a K-Line to the transmission, but not heard of one going to the ABS.

    Undo the Bypass CAN Init.

    From the first screen of VCDS, click on [Select] then try the ABS or TCM and see if they talk. If so, what is the protocol listed in the upper left corner?

    When accessing the ABS, VCDS is trying CAN-TP1.6

    Then it says : Protocol TP 1.6-2000

    Then it says: G2KM=-2 G2KM=-2

    It repeats several time then says: Too many communications errors!

  5. #24
    Verified VCDS User
    Join Date
    Feb 2020
    Location
    UK
    Posts
    36
    Post Thanks / Like
    When I try the TCM, it hangs for a few seconds with windpws busy then fails immediately with KLine Init Failed.

    If I check the init bypass, it connects with protocol KWP2000.

  6. #25
    Verified VCDS User
    Join Date
    Feb 2020
    Location
    UK
    Posts
    36
    Post Thanks / Like
    Address 02: Auto Trans Labels: 09E-927-156.lbl
    Control Module Part Number: 09E 927 760 K HW: GS1 911 4
    Component and/or Version: ZWGU3406 6L W12TT 3406
    Software Coding: 0000111
    Work Shop Code: WSC 00083 790 00000
    VCID: 38292F8F2E4598C7315-5160
    No fault code found.


    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------


    Address 03: ABS Brakes Labels: 3W0-614-511.clb
    Control Module Part Number: 3W0 614 511 HW: 3W0 614 511
    Component and/or Version: ESP 8.1 4WD H01 0250
    Software Coding: 0002308
    Work Shop Code: WSC 00083 790 00000
    VCID: 6C81C3DF2A9DE46705D-5160
    No fault code found.

    Scans of TMC and ABS with KWP2000 protocol

  7. #26
    Ross-Tech Employee Jef's Avatar
    Join Date
    Jan 2014
    Location
    HQ
    Posts
    2,195
    Post Thanks / Like
    Any chance of you "borrowing" an ABS part number 3W0-614-511 for testing purposes? I'm not sure why those modules won't talk to a scan tool over CAN diagnostics. If it is the modules themselves, then swapping them out would resolve the issue.

    Maybe one of our top level nerds might chime in with some debug assistance?
    Jef
    Ross Tech Support Team, Alpha Squad
    Auto-Scan, learn it, love it, live it... then check the fuses.

  8. #27
    Verified VCDS User
    Join Date
    Feb 2020
    Location
    UK
    Posts
    36
    Post Thanks / Like
    Hi Jef,

    It seems that both the TMC and ABS has this issue, although they react differently to VCDS.

    I read an 06 car without any issues.


    -------------------------------------------------------------------------------
    Address 02: Auto Trans Labels: 09E-927-156.lbl
    Part No SW: 09E 927 760 S HW: GS1 911 4
    Component: AG6 09E 6.0L W12TT 2807
    Revision: 00000001 Serial number: 0084638
    Coding: 0000111
    Shop #: WSC 00083 000 00000
    VCID: 40D9476F7695D007897-513C

    No fault code found.

    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 3W0-614-517-V1.lbl
    Part No: 3W0 614 517 D
    Component: ESP 5.7 4WD H01 0021
    Coding: 0007878
    Shop #: WSC 15937 000 00000
    VCID: 363521B724516EB723B-51F2

    1 Fault Found:
    01826 - Sensor for Steering Angle (G85); Supply Voltage Terminal 30
    000 - - - Intermittent



    There are differences in the modules:

    Component version for the TMC: AG6 09E 6.0L W12TT 2807 in the 06 and ZWGU3406 6L W12TT 3406 in the 09

    The ABS modules are:

    3W0 614 517 D in the 06 car and 3W0 614 511 in the 09 car.
    Last edited by rich222; 02-19-2020 at 02:58 PM.

  9. #28
    Ross-Tech Employee Jef's Avatar
    Join Date
    Jan 2014
    Location
    HQ
    Posts
    2,195
    Post Thanks / Like
    Yes, but I'm guessing the 2006 car uses K-Line for everything, not CAN diagnostics. Connect back to it, go to [Auto-Scan] then click [Gateway Installation List] and see if you get a function not supported message.
    Jef
    Ross Tech Support Team, Alpha Squad
    Auto-Scan, learn it, love it, live it... then check the fuses.

  10. #29
    Verified VCDS User
    Join Date
    Feb 2020
    Location
    UK
    Posts
    36
    Post Thanks / Like
    Quote Originally Posted by Jef View Post
    Yes, but I'm guessing the 2006 car uses K-Line for everything, not CAN diagnostics. Connect back to it, go to [Auto-Scan] then click [Gateway Installation List] and see if you get a function not supported message.
    Can't reconnect to the 06 car. it was a one off scan. The VCDS didn't list the modules when I ran autoscan, so assuming it didn't support the gateway installation list?

  11. #30
    Verified VCDS User
    Join Date
    Feb 2020
    Location
    UK
    Posts
    36
    Post Thanks / Like
    Won't switching on debugging help explain why VCDS can't talk to the Bosch 8.1 ABS?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •