Results 1 to 5 of 5

Thread: Central Locking Pump replaced on A3 8L

  1. #1
    Verified VCDS User
    Join Date
    Aug 2016
    Location
    Mexico
    Posts
    9
    Post Thanks / Like

    Central Locking Pump replaced on A3 8L

    Good day.

    Last June I changed my CLP because was leaking. I replaced it by repaired one. After replaced it did not work due coding and WS were different. I changed code and WS number and worked perfectly. A month later after drive and turned off ignition remote controller did not work. I checked fault memory and get 00095 - key 1: Adaptation Limit Surpassed, so erased fault, matched key and worked again. One month later (approx.) again same issue. This time changed remote control batteries, erased remote controllers, matched again and worked. Again, a month later same issue was present, but after test all possible factors found that it solved only turned ignition ON and OFF. .

    On a month time frame, same issue, same solution, but not fault was present on module 35. Was not a big deal if only need turned ON and OFF ignition to solve problem every month. But one month ago start to fails every week and that's make me upset.


    This was old CLP configuration:

    Address 35: Centr. Locks Labels:. 8D0-862-257.clb
    Part No: 8L0 862 257 N
    Component: CV-Pump, Alarm, RC D16
    Coding: 13932
    Shop #: WSC 18500
    VCID: 408F411540E6584FD1-4EEA

    1 Fault Found:
    01367 - Central Locking Pump Run Time Exceeded (Likely Leak)
    35-00 - -


    This was new CLP with original configuration:

    Address 35: Centr. Locks Labels:. 8D0-862-257.clb
    Part No: 8L0 862 257 N
    Component: CV-Pump D10
    Coding: 16140
    Shop #: WSC 06335
    VCID: 408F411540E6584FD1-4EEA

    No fault code found.


    This is new CLP with modified configuration on last scan:


    Code:
    Saturday,01,February,2020,17:16:17:26011
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64
    VCDS Version: 19.6.2.0 (x64)
    Data version: 20190930 DS308.0
    www.Ross-Tech.com
    
    
    VIN: 93UMC28L014003866   License Plate: A3
    Mileage: 268660km-166937mi   Repair Order: 
    
    
    
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------
    
    
    Chassis Type: 8L (8L - Audi A3/S3 (1997 > 2005))
    Scan: 01 02 03 08 15 16 17 22 35 37 45 55 56 57 75 76
     
    VIN: 93UMC28L014003866   Mileage: 268660km-166937miles
    -------------------------------------------------------------------------------
    Address 01: Engine        Labels: 06A-906-032-AJQ.clb
       Part No: 06A 906 032 FB
       Component: 1.8L R4/5VT         0003  
       Coding: 04500
       Shop #: WSC 66565  
       VCID: 63C5AE99F1302357DA-5140
       93UMC28L014003866     AUZ7Z0Y1655196
    
    No fault code found.
    Readiness: 0000 0000
    
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes        Labels: 1C0-907-37x-ASR.lbl
       Part No: 1C0 907 379 D
       Component: ASR FRONT MK60      0103  
       Coding: 0021505
       Shop #: WSC 00000 785 00200
       VCID: 2B5506B98960AB1722-5140
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 08: Auto HVAC        Labels: Redir Fail!
       Part No: 8L0 820 043 H
       Component: A3  KLIMAAUTOMAT   0101  
       Coding: 00040
       Shop #: WSC 00000  
       VCID: 2D5108A1E774A5273C-2598
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 15: Airbags        Labels: 8L0-959-655-AI8.lbl
       Part No: 8L0 959 655 L
       Component: Airbag Front+Seite 7008  
       Coding: 00104
       Shop #: WSC 18500  
       VCID: 479D5A0965C86F7726-515E
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 17: Instruments        Labels: 8L0-920-xxx-17.lbl
       Part No: 8L0 920 931 MX
       Component: KOMBI+WEGFAHRS. VDO D14  
       Coding: 00544
       Shop #: WSC 00000  
       VCID: 1129B4515B0CE1C738-5140
       93UMC28L014003866     AUZ7Z0Y1655196
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 35: Centr. Locks        Labels:. 8D0-862-257.clb
       Part No: 8L0 862 257 N
       Component: CV-Pump             D10  
       Coding: 13932
       Shop #: WSC 18500  
       VCID: 408F411540E6584FE7-4EEA
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 45: Inter. Monitor        Labels: 4B0-951-173.lbl
       Part No: 4B0 951 173 
       Component: Innenraumueberw.    D03  
       Coding: 00001
       Shop #: WSC 00000  
       VCID: 60CFA195E026384FC7-4B32
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 56: Radio        Labels: 8D0-035-1xx-56.lbl
       Part No: 8L0 035 186 B
       Component:  Radio              D05  
       Coding: 00017
       Shop #: WSC 00000  
       VCID: 2D5108A1E774A5273C-4B1A
       Note: Excessive Comm Errors
    
    
    End-------------------------(Elapsed Time: 04:01)--------------------------
    I will appreciate any comments to solve this.

    Thanks

  2. #2
    Verified VCDS User
    Join Date
    Sep 2016
    Location
    Riga, Latvia
    Posts
    941
    Post Thanks / Like
    Water ingress into module 35. Maybe not now, just late effect after some water has been there. Or microcontroller chip just starts to go crazy. Those modules used ones are still available for a low price. Mostly with worn pump motors, but You can disassamble it, leave Your pump (if it is good) and take only PCB from another one.

  3. #3
    Verified VCDS User
    Join Date
    Aug 2016
    Location
    Mexico
    Posts
    9
    Post Thanks / Like
    My pump was good. Leak was on pipes from electronic board. The problem is new ones are not available for my car, that's why I got a refurnished CLP, I think this one came from an A4. I was thinking could it be a configuration problem, because replace CLP again is a nightmare for reinstall trim due age car. But if is the only solution I will do it.

    Thanks MartinX

  4. #4
    Verified VCDS User
    Join Date
    Sep 2016
    Location
    Riga, Latvia
    Posts
    941
    Post Thanks / Like
    If You still have Your old one unit, You can try to put Your original PCB in current pump.

  5. #5
    Verified VCDS User
    Join Date
    Aug 2016
    Location
    Mexico
    Posts
    9
    Post Thanks / Like
    That´s will be my first option if I need remove it again.

    Thanks MartinX

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •