Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: What a HEADACHE after just an alignment...#Steering Angle Sensor #ABS #EPB #ESC

  1. #11
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,743
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by quattrohead View Post
    Too bad these modern cars are so sensitive....back in the day I bought an Opel Ascona that had been hit hard front corner for the engine for my Vauxhall Cavalier coupe.
    Cranked the track rods ends best I could to get it drivable and took it home. Both front tyres were knackered when I got home and engine swap completed in a few hours.
    No adaptions, configurations or bullshit necessary.
    Yes, but that was in the days before consumers demanded, and government mandated, things like ABS and ESP.

    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  2. Likes Jack@European_Parts liked this post
  3. #12
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    19,202
    Post Thanks / Like
    Yes, but that was in the days before consumers demanded, and government mandated, things like ABS and ESP.

    -Uwe-
    You could in theory install new tie rod assemblies if the worm gear in rack unit is determined to have a measured lash of accuracy and that the casting passes a re-certification process by an authorized agent, no?
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  4. #13
    Verified VCDS User
    Join Date
    Sep 2014
    Location
    Canada
    Posts
    10
    Post Thanks / Like
    Well just an update. Thanks for all who replied.

    I ended up going back to the dealership. I just mentioned to them I needed a boost and after a boost all the lights came on. They were able to determine ABS module lost its coding. Probably due to power failure. Gave everything a reset and is all good to go again. Car still drives straight as an arrow. All the assist systems still work as they should.

  5. Likes Uwe liked this post

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •