Results 1 to 4 of 4

Thread: HEX-USB+CAN firmware update failed

  1. #1
    Pirate morskoi's Avatar
    Join Date
    Jan 2015
    Location
    Russia
    Posts
    1
    Post Thanks / Like

    HEX-USB+CAN firmware update failed

    Hello, I'm trying to use VCDS 14.10.0 with HEX-USB+CAN adapter. When I press "test" i see this message
    ---------------------------
    VCDS: Port Test
    ---------------------------
    Port Status: OK
    USB Library Version: 03.02.07
    USB Driver Version: 02.10.00
    Interface: Found!
    Type: Ross-Tech HEX-USB+CAN
    Version: 1.92
    Status: Firmware Update Required!
    CAN: Questionable
    ---------------------------
    ОК
    ---------------------------

    I click OK and I see next message

    The Firmware in your HEX interface is out of date!
    Current HEX Firmware version: 1.92
    This version of VCDS requires: 1.93

    I click UPDATE, and I see
    Previous version: 1.92
    Please Wait...
    Unable to Update!

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    23,832
    Post Thanks / Like
    Blog Entries
    1
    You are using an illegally pirated clone of our product. You should return it to whomever you bought it from and demand a full refund. If no refund is forthcoming, you should take the matter up with your payment processor and/or law enforcement authorities.

    Real ones are available directly from us:
    http://store.ross-tech.com/shop/cat/IC.html

    ... or from any of our authorized resellers:
    http://www.ross-tech.com/distributors.html

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. Likes CocoPops liked this post
  4. #3
    Ross-Tech Employee Dana's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    3,568
    Post Thanks / Like
    It doesn't look like you have a Genuine HEX-USB+CAN based on the Long Serial Number that you used when registering in our forum. So, if that is a clone as we suspect the results are perfectly normal.

    If you'd like to buy a real one, you can do so directly from us,
    http://store.ross-tech.com/shop/cat/IC.html

    ... or from any of our authorized resellers:
    http://www.ross-tech.com/distributors.html

  5. #4
    Verified VCDS User GaryM's Avatar
    Join Date
    Nov 2014
    Location
    Oxford, UK
    Posts
    400
    Post Thanks / Like
    Quote Originally Posted by morskoi View Post
    I click UPDATE, and I see
    Previous version: 1.92
    Please Wait...
    Unable to Update!
    I know how you can fix that. Just click HERE for some easy to follow instructions.

  6. Likes Santos, golfi_vend, Dana, Uwe, Eric, Mari liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •