Results 1 to 5 of 5

Thread: Do need to upgrade?

  1. #1
    Verified VCDS User
    Join Date
    Jan 2020
    Location
    USA
    Posts
    2
    Post Thanks / Like

    Do need to upgrade?

    I have a hex+can rev.b that I bought in 2015 for my 2015 GTI. I just got 2019 GTI mk7.5 and it is saying my vehicle isn't compatible when I try to code and locks out many features. Software is up to date. If my dongle isn't compatible with my new car, there and upgrade program to get a new dongle.

  2. #2
    Ross-Tech Employee Mike R's Avatar
    Join Date
    Apr 2014
    Location
    Virgo Supercluster
    Posts
    337
    Post Thanks / Like
    Yeah. The HEX+CAN hardware is becoming more and more limited. In 2019 we can no longer fully support vehicles with what the HEX+CAN is designed to do (This is technology that's 14-15 years old at this point)

    Go here and you can upgrade your interface. Returning your old HEX+CAN reduces the price from just buying it outright dropping the cost from $449 or $599 ➔ $249 or $399

  3. Likes Uwe liked this post
  4. #3
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    26,477
    Post Thanks / Like
    Blog Entries
    1
    ... Or here and you can get a HEX-V2 for as little as $149.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  5. #4
    Ross-Tech Employee Mike R's Avatar
    Join Date
    Apr 2014
    Location
    Virgo Supercluster
    Posts
    337
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    ... Or here and you can get a HEX-V2 for as little as $149.

    -Uwe-
    Right.. I always forget we do offer HEX+CAN ➔ V2 as an option.

  6. #5
    Verified VCDS User
    Join Date
    Jan 2020
    Location
    USA
    Posts
    2
    Post Thanks / Like
    Thanks! I appreciate the help and links.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •