Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: VCDS-Mobile iOS app

  1. #11
    Verified VCDS User Spacewalker's Avatar
    Join Date
    Jun 2014
    Location
    Poland
    Posts
    800
    Post Thanks / Like
    last time I was try to use my Hex NET , on the bench , w/o gateway .....
    from PC software - I can connect cluster directly (UDS cluster)
    but from Mobile APP - I can not
    HOT HOT HOT VW Touran 2005 with ACC HOT HOT HOT

  2. #12
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    26,939
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by Spacewalker View Post
    last time I was try to use my Hex NET , on the bench , w/o gateway .....
    from PC software - I can connect cluster directly (UDS cluster)
    but from Mobile APP - I can not
    AP Mode?
    Infrastructure Mode?
    - Both phone and HEX-NET connected to a WiFi router?
    - Or using hotspot on phone?
    Did you try pointing a browser directly at the IP address of the HN?

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. #13
    Verified VCDS User Spacewalker's Avatar
    Join Date
    Jun 2014
    Location
    Poland
    Posts
    800
    Post Thanks / Like
    99% it was AP mode via Android
    i will look that again this evening
    HOT HOT HOT VW Touran 2005 with ACC HOT HOT HOT

  4. #14
    Developer
    Join Date
    Sep 2014
    Location
    South Africa
    Posts
    32
    Post Thanks / Like
    The VCDS-Mobile App, with a fix for the hotspot fixes, has been tested and approved by Apple. The update should roll out through the normal App Store updates.

    Please give it a try and let us know.

  5. Likes Dana, PetrolDave, Uwe, JohnnyFiama liked this post
  6. #15
    Verified VCDS User
    Join Date
    Mar 2017
    Location
    UK
    Posts
    38
    Post Thanks / Like
    Quote Originally Posted by gawied View Post
    Hi JohnnyFiama and Zenerdiode

    We manage to replicate the hotspot issue and are busy testing a fix for it.
    Will keep you posted.

    Cheers,
    Gawie
    You guys are pretty awesome



    Thank you for investigating, and pushing out a fix so quickly (also apologies for my recent absence on this thread).

  7. Likes Uwe, gawied, PetrolDave liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •