Results 1 to 6 of 6

Thread: how to insert a saved scan to post .

  1. #1
    Verified VCDS User
    Join Date
    Dec 2019
    Location
    Ireland
    Posts
    13
    Post Thanks / Like

    Question how to insert a saved scan to post .

    hello folks new to this and cannot get saved scans to copy to post any help would be great thank you

  2. #2
    Verified VCDS User
    Join Date
    Nov 2019
    Location
    Australia
    Posts
    19
    Post Thanks / Like
    Read this post, take particular attention to the [code] [\code] tags. You paste between them.

    https://forums.ross-tech.com/showthrea.....an-Auto-Scan

    Mmmm, hyperlink doesn’t work.
    Last edited by dgp; 12-06-2019 at 04:31 AM.

  3. #3
    VCDS Distributor Mike@Gendan's Avatar
    Join Date
    Jun 2014
    Location
    Swansea, UK
    Posts
    644
    Post Thanks / Like
    Quote Originally Posted by dgp View Post
    Read this post, take particular attention to the [code] [\code] tags. You paste between them.

    https://forums.ross-tech.com/showthread.php?101-How-to-post-an-Auto-Scan

    Mmmm, hyperlink doesn’t work.
    Ta-da!
    https://forums.ross-tech.com/showthr...t-an-Auto-Scan
    Apparently I should put something witty or profound in here.....

  4. Likes Uwe liked this post
  5. #4
    Verified VCDS User
    Join Date
    Nov 2019
    Location
    Australia
    Posts
    19
    Post Thanks / Like
    Mmmm, still don’t know what I did wrong.

  6. #5
    VCDS Distributor Mike@Gendan's Avatar
    Join Date
    Jun 2014
    Location
    Swansea, UK
    Posts
    644
    Post Thanks / Like
    Quote Originally Posted by dgp View Post
    Mmmm, still don’t know what I did wrong.
    Sometimes the automatic script gets confused by "friendly URLs" - i.e.:
    https://forums.ross-tech.com/showthr...t-an-Auto-Scan
    ...is actually:
    https://forums.ross-tech.com/showthread.php?101
    ...with the topic title tagged on the end.

    If it misses it, edit and add a [ url] tag before and a [ /url] tag (with the spaces removed) after.


    It's also worth checking the "Automatically parse links in text" option is ticked.
    Click the "Go Advanced" button on the reply box to see it
    Apparently I should put something witty or profound in here.....

  7. Likes Uwe liked this post
  8. #6
    Verified VCDS User
    Join Date
    Nov 2019
    Location
    Australia
    Posts
    19
    Post Thanks / Like

  9. Likes Uwe, Mike@Gendan liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •