Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Default Dashboard cluster turn off a3 8p

  1. #1
    Unverified
    Join Date
    Nov 2019
    Location
    Poland
    Posts
    6
    Post Thanks / Like

    Default Dashboard cluster turn off a3 8p

    hi,
    I have a problem with my audi a3 8p 2003 2.0tdi
    Dashboard cluster constantly turn off (witch radio i must enter code) for few seconds. In 15 minute period it can turn off 5 times depends on weather (when colder it turn off more often, but it can be coincidence)
    strange thing is when I start engine and do nothing dashboard cluster works fine but when i try to move dashboard cluster start to turn off

    vcds : 18058

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,737
    Post Thanks / Like
    Blog Entries
    1
    Please post an Auto-Scan for context.

    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  3. #3
    Unverified
    Join Date
    Nov 2019
    Location
    Poland
    Posts
    6
    Post Thanks / Like
    I will get back my diagnoistic cable in few weeks but cluster 17- instruments have no faulty only faulty code tied to cluster is 18058 p1650 - 000 -
    I notice clsuter start turn off always when i move car and cluster always reset to the same time and trip odometer
    is it posibble ecu has different data than cluster how to check it witch diagnostic cable ?
    sorry for my english i not native speaker

  4. #4
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    3,193
    Post Thanks / Like
    It sounds to me like you have a connection problem if the cluster turns off when you move the car...

  5. #5
    Unverified
    Join Date
    Nov 2019
    Location
    Poland
    Posts
    6
    Post Thanks / Like
    i checked wiring is ok,

  6. #6
    VCDS Distributor Mike@Gendan's Avatar
    Join Date
    Jun 2014
    Location
    Swansea, UK
    Posts
    646
    Post Thanks / Like
    That Auto-Scan Uwe asked to see needs to be your first step...
    Apparently I should put something witty or profound in here.....

  7. Likes Uwe, PetrolDave liked this post
  8. #7
    Verified VCDS User Spacewalker's Avatar
    Join Date
    Jun 2014
    Location
    Poland
    Posts
    827
    Post Thanks / Like
    Quote Originally Posted by dark41 View Post
    i checked wiring is ok,
    take a look your message .....

    cluster turn off when you move car ... so must be a vibation issue
    how you check wires - look on it from 1m ?...come one
    simple pull new wires (GND, KL30, KL15) ....COMPLETLY NEW ...to baypass old one
    once you baypass old loom, you can say - is no wire issue
    then look into cluster inside , or swap cluster
    HOT HOT HOT VW Touran 2005 with ACC HOT HOT HOT

  9. Likes PetrolDave, MartinsX liked this post
  10. #8
    Unverified
    Join Date
    Nov 2019
    Location
    Poland
    Posts
    6
    Post Thanks / Like
    ok but if it is vibration it will hapen when i pull wire in cluster i tried and nothing hapened i will tray buy new wiring
    but strange is that cluster works fine all the time when i start the car and dont move. when I move car cluster will start to reset even why I stop the car and for a while do nothing, if it is vibration or Soldering defects it will happen all the time thanks

  11. #9
    VCDS Distributor Mike@Gendan's Avatar
    Join Date
    Jun 2014
    Location
    Swansea, UK
    Posts
    646
    Post Thanks / Like
    You seem oddly reluctant to post an Auto-Scan though?
    Apparently I should put something witty or profound in here.....

  12. Likes Uwe, PetrolDave liked this post
  13. #10
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    3,193
    Post Thanks / Like
    I think we should all wait for the Auto-Scan before making any further suggestions

  14. Likes Uwe, Spacewalker liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •