Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Unable to diagnose 1998 Polo "one day no power, unable to idle, VAG-COM has no codes"

  1. #11
    Verified VCDS User
    Join Date
    Nov 2019
    Location
    South Australia
    Posts
    13
    Post Thanks / Like
    I see there have been 179 views of this but no posts with few suggestions on my problem - is this a "crowd-funded" indication that I have a too-hard problem, or do I need to re-post / move the questions into (say) the Car Repair section to redirect/rejuvenate it ?
    Cheers
    David

  2. #12
    Verified VCDS User
    Join Date
    Sep 2016
    Location
    Riga, Latvia
    Posts
    978
    Post Thanks / Like
    I guess a lot of viewers are not familiar with such old-school engine and TB. Personally I hate Magneti Marelli ECU's and other car electrics/electronics parts. Sometimes those use to have unpredictable behavior
    It's hard to give some reasonable advice without being next to car, without touching it, hearing, feeling how engine runs... Some advices:
    - are You sure another used TB You tested was OK?
    - have You checked for intake and EVAP leaks?
    - how HOS signal look if plotted with VCScope?
    - how ECT signal look if plotted with VCScope?
    - try basic setting at group 000
    - is accelerator cable checked for sufficient free play at TB (cable must have couple mm free play. Tight, without free play, is wrong).

  3. Likes Uwe, PetrolDave liked this post
  4. #13
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,678
    Post Thanks / Like
    Blog Entries
    1
    I'll happily move this to Car Repair for you, but the reality is that when the car reports no faults, it's difficult to diagnose problems over the internet.

    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  5. Likes PetrolDave liked this post
  6. #14
    Verified VCDS User
    Join Date
    Nov 2019
    Location
    South Australia
    Posts
    13
    Post Thanks / Like
    Hi all out there ...
    Is this a too-hard set of issues I have posted?
    Any wild and crazy things out there I maybe should think about / check?
    Cheers
    David

  7. #15
    Verified VCDS User
    Join Date
    Jul 2014
    Location
    UK
    Posts
    201
    Post Thanks / Like
    Hi David,
    As Uwe said, without a DTC it is hard to focus on any area, so you need to log whatever data you can, to diagnose what is happening. In addition you may need to manually check things with gauges such as fuel pressure, manifold pressure and scoping sensors.
    Regards HMC

  8. Likes platydog2 liked this post
  9. #16
    VCDS Distributor AIB Wolfgang's Avatar
    Join Date
    Sep 2014
    Location
    Germany
    Posts
    339
    Post Thanks / Like
    Hi David
    Looks like there is no tip working?
    I would force a fault entry by disconnecting the cable for throttle body while ignition on.
    Then looking for the new entries, because of the Basic Settings error there must be an adaption fault entry.
    Reconnect the TB and let the engine idle for a while.
    Delete the faults and try basic settings again.
    If that did not work, please perform a MVB channel map to show it here.
    But anyway I think it is time to mount a good throttle body
    -Wolfgang

    Drive more talk less

  10. #17
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    19,149
    Post Thanks / Like
    Vehicle Identification No. WVWZZZ6NZWW084210
    Model Polo
    PO
    Date of production 25.11.1997
    Model year 1998
    Sales type 6N10C3
    Engine Code AEE
    Transmission Code DPN


    http://www.volkspage.net/technik/ssp/ssp/SSP_168.PDF


    What is status of EGT in exhaust?

    or

    036-906-051 G71/42 MAP sensor for aforementioned performance issues?

    Additionally when doing a TV attempt of adaption, please be sure cable is not too tight and that the TV can move backward 5 MM and before commencing forward to count stepper angle.
    If in doubt for cable tension or offset, remove cable to see if TV adapts with no cable installed, if it does reinstall and follow RTFB.

    The TV must be clean and lubricated with light lube to float free!
    Last edited by Jack@European_Parts; 11-27-2019 at 05:42 PM.
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  11. Likes Uwe, platydog2 liked this post
  12. #18
    Verified VCDS User
    Join Date
    Nov 2019
    Location
    South Australia
    Posts
    13
    Post Thanks / Like
    Thanks to all the replies after my last question - I have inadvertently missed them as they were on the second page. How dumb can I be (and I will need to check why I am not getting notified)..

    Before I go play, I tried a restart today after the battery was disconnected for several weeks while I was away.

    Simply let it run, and with the VAGCOm graph function found that the sudden dropping and return of the rpm was about every 15 secs. That went on pretty steadily for 10 mins, with a small gradual mean reduction in rpm over that time (? while coolant temp increased perhaps). At the end I tried to move the car and drive it around a bit, but the effect of shifting into a laod situation (Rev or Drive) dropped the rpm so far that I had to pump to keep revs up, and even then the power (?) was so low it stalled soon after trying to drive a few meters. Maybe the regularity of the rpm drops gives a clue here?

    I want to paste in / upload the CSV - it had rpm, ECU volts, TB position and TB voltages, but I have not been able to find an upload method, and no stickys that describe all, the ins and outs of uploads - can anyone point me to that info?

    Many thanks for all the recent suggestions too!

    David

  13. #19
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    19,149
    Post Thanks / Like
    Thanks to all the replies after my last question - I have inadvertently missed them as they were on the second page. How dumb can I be (and I will need to check why I am not getting notified)..

    Before I go play, I tried a restart today after the battery was disconnected for several weeks while I was away.

    Simply let it run, and with the VAGCOm graph function found that the sudden dropping and return of the rpm was about every 15 secs. That went on pretty steadily for 10 mins, with a small gradual mean reduction in rpm over that time (? while coolant temp increased perhaps). At the end I tried to move the car and drive it around a bit, but the effect of shifting into a laod situation (Rev or Drive) dropped the rpm so far that I had to pump to keep revs up, and even then the power (?) was so low it stalled soon after trying to drive a few meters. Maybe the regularity of the rpm drops gives a clue here?

    I want to paste in / upload the CSV - it had rpm, ECU volts, TB position and TB voltages, but I have not been able to find an upload method, and no stickys that describe all, the ins and outs of uploads - can anyone point me to that info?

    Many thanks for all the recent suggestions too!

    David








    What is status of exhaust or intake for possible restrictions for FOD?

    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  14. #20
    Verified VCDS User
    Join Date
    Nov 2019
    Location
    South Australia
    Posts
    13
    Post Thanks / Like
    Thankyou for your suggestions Wolfgang., I will try them out.
    But in your second line, I do not know what the 'tip' is, can you explain please?

  15. Likes AIB Wolfgang liked this post

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •