Results 1 to 7 of 7

Thread: Active Lane Assist "bouncing" After ABS Update

  1. #1
    Verified VCDS User
    Join Date
    Sep 2017
    Location
    Australia
    Posts
    20
    Post Thanks / Like

    Active Lane Assist "bouncing" After ABS Update

    During the last Audi service there was a software/firmware update performed on the ABS for my model MY17 FL S3. Not sure how it’s connected but as a consequence of this update the ALA now doesn’t keep the car in the marked lane if I let go of the steering wheel. The car now “bounces” between the lane markings. Prior this update the car stayed perfectly between the lane markings. I have the Active Lane Assist set to “Early” in the MMI. I think I've seen somewhere that there is a VCDS tweak to help with the "bouncing" but alas I can't find it. Anyone up to speed on ALA?
    Tango Red S3 MY17 | Mirror Pkg | Black Pkg | Roof Rails Black | SPP 1 | Asst Pkg | Design Selection 2 | Privacy | Panoramic Sun Roof |

  2. #2
    Verified VCDS User
    Join Date
    May 2014
    Location
    Melbourne, Australia
    Posts
    2,855
    Post Thanks / Like
    ^^ I note from a previous auto-scan HERE that the value of Byte 14 on the hex A5 module (Frnt_Sens_Drv_Assist) was hexA9 - which means that the upper nibble for this Byte had a value of hexA0 in Long Coding Helper Screen speak. So (like my A3) your car was factory set for 'late" point-of-intervention - which does tend to give the driver a type-of ping-pong affect

    Anyhow, perhaps change to early point-of-intervention (i.e. hex80 )-see below, much better IMO

    Don



    Don
    VW Golf MkVII (MY13) - A3 8V hatch (MY17)

  3. Likes Uwe liked this post
  4. #3
    Verified VCDS User
    Join Date
    Dec 2016
    Location
    Amsterdam
    Posts
    504
    Post Thanks / Like
    Check the car settings in the MMI, there should be an additional option to enable ‘adaptive’ lane assist which keeps the car a set distance between the lines instead of only correcting when you reach a marking, and that option could have been reset to factory settings.
    Current:
    2018 Tiguan AD Highline 2.0 BiTDI 240hp > Stage 1+ 328hp
    2016 Polo 6C Highline 1.0 TSI 105hp

  5. Likes Uwe liked this post
  6. #4
    Verified VCDS User
    Join Date
    Sep 2017
    Location
    Australia
    Posts
    20
    Post Thanks / Like
    Quote Originally Posted by MasterTommy View Post
    Check the car settings in the MMI, there should be an additional option to enable ‘adaptive’ lane assist which keeps the car a set distance between the lines instead of only correcting when you reach a marking, and that option could have been reset to factory settings.
    Thanks but I don't have that option (adaptive) in the MMI.
    Tango Red S3 MY17 | Mirror Pkg | Black Pkg | Roof Rails Black | SPP 1 | Asst Pkg | Design Selection 2 | Privacy | Panoramic Sun Roof |

  7. #5
    Verified VCDS User
    Join Date
    Sep 2017
    Location
    Australia
    Posts
    20
    Post Thanks / Like
    Quote Originally Posted by DV52 View Post
    ^^ I note from a previous auto-scan HERE that the value of Byte 14 on the hex A5 module (Frnt_Sens_Drv_Assist) was hexA9 - which means that the upper nibble for this Byte had a value of hexA0 in Long Coding Helper Screen speak. So (like my A3) your car was factory set for 'late" point-of-intervention - which does tend to give the driver a type-of ping-pong affect

    Anyhow, perhaps change to early point-of-intervention (i.e. hex80 )-see below, much better IMO

    Don



    Don
    Thanks Don. Setting to "80 Point of Intervention, early (setting via menu)" appears to have fixed it. I wonder what option "00 Point of Intervention, Early) is compared to the via menu option?
    Tango Red S3 MY17 | Mirror Pkg | Black Pkg | Roof Rails Black | SPP 1 | Asst Pkg | Design Selection 2 | Privacy | Panoramic Sun Roof |

  8. #6
    FoRT jyoung8607's Avatar
    Join Date
    Feb 2014
    Location
    Cincinnati, OH
    Posts
    2,390
    Post Thanks / Like
    Quote Originally Posted by larsmate View Post
    Thanks Don. Setting to "80 Point of Intervention, early (setting via menu)" appears to have fixed it. I wonder what option "00 Point of Intervention, Early) is compared to the via menu option?
    The cluster or infotainment menus are optional, and may not be present on some cars or some regions. Think branding and packaging, country-of-import regulatory requirements, etc. A better way to phrase those config options might be:

    • Always early
    • Always late
    • Driver configurable, factory default to early
    • Driver configurable, factory default to late
    Silence gives consent.

  9. Likes Uwe, DV52 liked this post
  10. #7
    Verified VCDS User
    Join Date
    Sep 2017
    Location
    Australia
    Posts
    20
    Post Thanks / Like
    Quote Originally Posted by jyoung8607 View Post
    The cluster or infotainment menus are optional, and may not be present on some cars or some regions. Think branding and packaging, country-of-import regulatory requirements, etc. A better way to phrase those config options might be:

    • Always early
    • Always late
    • Driver configurable, factory default to early
    • Driver configurable, factory default to late
    That makes sense!
    Tango Red S3 MY17 | Mirror Pkg | Black Pkg | Roof Rails Black | SPP 1 | Asst Pkg | Design Selection 2 | Privacy | Panoramic Sun Roof |

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •